Sign in to follow this  
idahosurge

MSE v2 Kentucy Issue - PC Aviator Can You Get An Answer?

Recommended Posts

I emailed MSE support on 11/23/13 regarding the below issue.  I resent the email on 12/20/13 and 2/8/14.  To date I have not received one response from MSE.  Can you get me an answer?

 

Here is the original email.

 

 
From: RS
Sent: Saturday, November 23, 2013 1:28 PM
To: MSE
Subject: Missing Tiles
 
 
Robert,
 
There are two areas on the Kentucky Tennesse border that are missing from these two states.
 
Please refer to the attached screenshots and please advise.  In both screenshots the plane is at the largest of the two missing areas.
 
Rod

 

 

SWAPP2_zpsecc78f6b.jpg

 

 

SWAPP_zpsa0536f36.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

What that indicates is that you are missing textures.  You should have downloaded 16 setup files for Kentucky and 17 setup files for Tennessee (not including the Tennessee maps).  If you did download that many, then rerun the installation program as one of the files may be corrupted (i.e., Kentucky_Setup_010 may look like it was downloaded but it is corrupted and the setup program did not work).

 

Best regards,

Share this post


Link to post
Share on other sites

Thanks Firehawk for responding. Yes, Rod, you are missing some texture tiles. Ensure you have downloaded all the available files and then put them all in one folder on your had drive, and then use the MegaSceneryEarth Install Manager to install the product again. You can just re-install intot he same folder as your existing Kentucky or Tennessee MSE scenery. It will just overwrite what is there. But that Install Manager will help remove the possibility that you miss running one of the installer files if you installed them manually previously (much easier to miss one when manual installing - I have done it myself a few times in the past). The Install Manager software will pretty much eliminate that issue now however.

Share this post


Link to post
Share on other sites

Thanks, I am missing the 16th installer for KY.

 

I triple checked all these when I was downloading them, but I missed this one.

 

Hopefully the 16th fixes both missing sections.

Share this post


Link to post
Share on other sites

Ok no problem. Let us know if that solves the issue. Because of the way the textures are generated by the developer and file-named, whenever you see a line of missing or default textures appearing just like in your screenshot, the cause is pretty much always missing files, meaning that you most likely missed running one of the installers (or missed downloading one of them) :)

Share this post


Link to post
Share on other sites

Thanks, I am missing the 16th installer for KY.

 

I triple checked all these when I was downloading them, but I missed this one.

 

Hopefully the 16th fixes both missing sections.

 

Is all well with the scenery in KY/TN now? Missing tile found and installed properly? Just curious. Thanks.

 

Regards,

Ray

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this