Sign in to follow this  
carlito777

MCE with AXE in Prepar3D v2.2

Recommended Posts

Hi,

the MCE version which comes with the Aerosoft Airbus Extended doesn't work with the just released new version of Prepar3d v2.2 anymore. Worked perfectly fine in Prepar3d v2.1 but now I always get an appcrash of Prepar3d due to an error from fsinsider.dll. I know that the AXE is not officially supported in P3D2 but until v2.1 everything worked fine (AXE together with MCE). Are there any plans to update MCE (the version that comes with the AXE)? I love MCE and I just can't fly the bus without it anymore... So please give us an update...

Thanks

Carlo

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I daresay this is because the version number of P3D2 has changed and MCE doesn't recognise it.

Will send an enail to support, am sure they will update very soon, after all, it already works with FS9, FSX and all previous versions of P3D so fingers crossed it won't take too long, I need my first officer as well!

 

Sent from my Mobile thing

Share this post


Link to post
Share on other sites

Hi,

the MCE version which comes with the Aerosoft Airbus Extended doesn't work with the just released new version of Prepar3d v2.2 anymore. Worked perfectly fine in Prepar3d v2.1 but now I always get an appcrash of Prepar3d due to an error from fsinsider.dll. I know that the AXE is not officially supported in P3D2 but until v2.1 everything worked fine (AXE together with MCE). Are there any plans to update MCE (the version that comes with the AXE)? I love MCE and I just can't fly the bus without it anymore... So please give us an update...

Thanks

Carlo

 

Hi Carlo

 

Affirmative, the Aerosoft licensed MCE package for A320/A321 will be updated this month.

 

It will happen about a week after the Ultimate Edition is patched to work with P3D V2.2

Share this post


Link to post
Share on other sites

 

 


Hi Carlo



Affirmative, the Aerosoft licensed MCE package for A320/A321 will be updated this month.



It will happen about a week after the Ultimate Edition is patched to work with P3D V2.2

 

Excellent news! Once you fly the AXE with MCE, you never want to fly it without MCE anymore... So no MCE would have been a show stopper for me using the AXE in Prepar3d, which would have been a show stopper using Prepar3d at all because I mostly fly the AXE and the Majestic Q400 (which doesn't work properly in P3D2)... So thanks for the great news!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this