Sign in to follow this  
Rob Ainscough

How do I turn OFF the MFD and copilot PFD?

Recommended Posts

Read the documentation, hunted endlessly in the VC and panels looking for something that will turn OFF my co-pilot PFD and the MFD ... but can't.

 

Any hints how this might be achieved?

 

Thanks, Rob.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I noticed when I brought up the 2D version of the MFD, if I clicked on the circle/mounting screw in the upper left corner, about where a close box would be, it would turn off the VC version. Then when that panel was closed the VC MFD was no longer on. I imagine it's still running under the hood but might be less perf-intensive (guessing that might be the root of your question)?

Share this post


Link to post
Share on other sites

I noticed when I brought up the 2D version of the MFD, if I clicked on the circle/mounting screw in the upper left corner, about where a close box would be, it would turn off the VC version.

 

Thank you, I was able to turn off the MFD and the Pilots PFD, but wasn't able to turn OFF the co-pilots PFD ... any hints?  Optimally it would be nice to have the Pilot's PFD only and co-pilots PFD turned off.

 

BTW, there was a significant performance increase (i.e. from 20 fps now over 40 fps) with those MFD and PFD's turned OFF in P3DV2.2.

 

Cheers, Rob.

Share this post


Link to post
Share on other sites

 

 


All Cerando G1000 have a large frames impact.

 

Yeah, they do perform A LOT of functions.

Share this post


Link to post
Share on other sites

The hidden click spot is there on the cp PFD, it just takes some hunting to identify.

 

 

Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites

 

 


The hidden click spot is there on the cp PFD, it just takes some hunting to identify.

 

Ah, found them, all 3 of them ... they are ALL available in VC (don't need to bring up their 2D windows) ... my mouse turns into a hand cursor just below the upper left screw on each PFD/MFD ... better if you zoom in otherwise you make always get the VOL knob.

 

Given that these PFD/MFD's are huge performance killers, it might be a good idea for Carenado to advertise these well "hidden" hot spots for turning them On/Off.

 

Thanks for pointing me in a direction.

 

Cheers, Rob.

Share this post


Link to post
Share on other sites

You're very welcome!

Carenado used to specify this in their manuals (such as in the Cirrus SR22), but I guess it was an oversight this time around.

Share this post


Link to post
Share on other sites

 

 


Carenado used to specify this in their manuals (such as in the Cirrus SR22), but I guess it was an oversight this time around.

 

I did look and search, but found nothing.  They even mentioned a G1000_config.xml that I've searched for on all my drives and no such file exists?

 

Anyway, got it working well now in P3DV2.2, turned off AccuFeel.

 

Cheers, Rob.

Share this post


Link to post
Share on other sites

If the Phenom is like the TBM, the xml file is inside the G1000.cab file.

Share this post


Link to post
Share on other sites

 

 


If the Phenom is like the TBM, the xml file is inside the G1000.cab file

 

That's good know, thank you.

Share this post


Link to post
Share on other sites

The G1000 configuration. Xml is inside the CAB file. I changed the default CDI mode to GPS but then was unable to change out while flying. Be careful.

 

Jerry

Share this post


Link to post
Share on other sites

The performance difference is night and day.  Heck, with all 3 turned off I was getting 40-60 fps across 3 23" monitors and high graphics settings.   Unfortunately, while turning off the co-pilot PFD is no problem, I don't want to be forced to turn off either my PFD, MFD, or both while flying just to get acceptable performance.  Clearly a G1000 representation can be better optimized (I never had these issues in the Mustang).  If Carenado can fix these performance issues with the panels, I would overlook most of the other shortcomings of this plane and gladly fly it.

Share this post


Link to post
Share on other sites

 

 


Heck, with all 3 turned off I was getting 40-60 fps

 

That's my experience also, hopefully the developer(s) will sort this out for P3DV2.x or work with LM to find a performance solution.

 

FYI, turning On/Off Mipmap VC Panels has no affect on performance sadly (first thing I tried).

 

Cheers, Rob.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this