Jump to content

Sign in to follow this  
cooperwarner8

Autoland disaster

Recommended Posts

Hi, I am fly the ngx and I am doing an autoland into yssy sydney 16r and I have done this autoland countless times on the same runway and same aircraft. But it's recently started to crash the plane. The aircraft follows the glideslope normally and at about 300ft the glideslope diamond suddenly moves and the aircraft tries to correct it by going nose down and it crashes, HELP. I haven't installed any afcads or changed anything in fsx. It only happens at yssy 16l and 16r, nowhere else

Share this post


Link to post
Share on other sites

Yep they are off. I never fly with them on and i have tried the autoland countless times so it can't be wind or anything and I have done it succesfully so many times before

Share this post


Link to post
Share on other sites

ILS 16L at YSSY isn't aligned unless you use an AFCAD.

 

Not sure why 16R would make the plane crash. Does the plane just drop altitude all of a sudden during the approach?

 

Have you tried reflying the approach with the clear all weather setting?

Share this post


Link to post
Share on other sites

I have tried the approach in clear weather and still didn't work. I have landed countless times before with the same plane in those runways with no problem, and the glideslope diamond is centre then all of a sudden it drops all the way down and the plane goes nose down to correct it and it crashes

Share this post


Link to post
Share on other sites

Ok then. It must be a problem with the actual ILS in FSX not the NGX.

 

I would try flying the approach without the autopilot and see if when the GS diamond drops how high you are in relation to how far away from the runway you are.

Share this post


Link to post
Share on other sites

Ok, I tried it with all weather cleared again but this time it turned rate of change to none and it worked fine but I want to be able to land with more than no clouds in the sky and the whole point of an autoland is in crap weather. Please help meeee

Share this post


Link to post
Share on other sites

As a VATSIM/VATPAC member, it became fairly apparent early on that the ILS for runway 16L was well off so as to be unusable even for runway alignment via manual landing. I used to find a random "sink" area (like a thermal) just short of 16R, to the point that I started to habitually add 10 knots and fly it like a windshear encounter - again, manual flight.

 

34L/R did not have these problems.

 

This was only corrected by an addon afcad.

 

I currently use:
http://vatpac.org/forums/showthread.php?15994-YSSY-Photoreal

 

I eagerly await FlyTampa YSSY http://www.flytampa.org/forum/viewtopic.php?f=1&t=6685

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...