Jump to content

Archived

This topic is now archived and is closed to further replies.

737ngx99

FSUIPC Weird problem

Recommended Posts

Hi all!

 

So, i've had FSUIPC since January and it has worked fine until the last week where i got a little problem.

 

My buttons, yoke and Throttle, wont recognize in the FSUIPC. Never experienced it before. Even my Keyboard wont recognize on fsuipc.

But when i go to the ''Joystick Calibration'' page where you can try the Yoke system. Its all fine. Then in Axis page the yoke doesnt work or any other buttons.

 

Im really upset with this and i have the latest version such as Compatibility mode set to Winows Vista (Service pack 2)

 

Thanks!

Share this post


Link to post
Share on other sites

I haven't used the Saitek, but did you try recalibrating your controllers in windows again before doing it in FSX/FSUIPC?

 

Gary


Gary Seymour

Share this post


Link to post
Share on other sites

Hmm.. Do you mean to install them again or what. Dont Understand your answer bro.

Share this post


Link to post
Share on other sites

If you have a real problem try the FSUIPC forum to get the the developer's response.


Gerry Howard

Share this post


Link to post
Share on other sites

Unplug your usb devices.... then plug them back in...

Your problem isn't with FSUIPC ...

I have Done that like 1000 Times but still dont work..

Share this post


Link to post
Share on other sites

 

 


m really upset with this and i have the latest version such as Compatibility mode set to Winows Vista (Service pack 2)

The first thing I would do is untick comparability mode. That will not help, and cause more of a problem.

 

If you want support from Pete Dowson, (Developer)  you will have to wait till the 20th as he is away.


System: X-PLANE 11.40, ASUS Maximus XI Hero,  Intel i7-8086K o/c to 5.0GHz, Corsair AIO H115i Pro, Corsair Spec Omega Case,Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, 32Gb Corsair Vengeance DDR4 3200Mhz RAM, EVGA 850+ Gold PSU,Win 10 Pro 64-bit, LG 43UD79 43" 4K IPS Panel., Logitech X56 Hotas Stick and Throttle, Logitech/Saitek Flight Yoke System, Multi, Radio, Switch Panels

 

Share this post


Link to post
Share on other sites

The first thing I would do is untick comparability mode. That will not help, and cause more of a problem.

 

Okay, thanks for that! The weirdest thing about the problem is that i can connect the saitek and throttle, keyboard and everything SOME Times not Every flight, i can connect them in like 1 of 10 flight in a day.

 

If you want support from Pete Dowson, (Developer) you will have to wait till the 20th as he is away.

Share this post


Link to post
Share on other sites

Have you tried deleting your FSUIPC ini file in the modules folder, and let a new one rebuild ?

 

Also go here http://www.nirsoft.net/utils/usb_devices_view.html and download USB view. it is great for finding USB issues, and also, you can delete all USB devices and let windows re install them.


System: X-PLANE 11.40, ASUS Maximus XI Hero,  Intel i7-8086K o/c to 5.0GHz, Corsair AIO H115i Pro, Corsair Spec Omega Case,Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, 32Gb Corsair Vengeance DDR4 3200Mhz RAM, EVGA 850+ Gold PSU,Win 10 Pro 64-bit, LG 43UD79 43" 4K IPS Panel., Logitech X56 Hotas Stick and Throttle, Logitech/Saitek Flight Yoke System, Multi, Radio, Switch Panels

 

Share this post


Link to post
Share on other sites

Have you tried deleting your FSUIPC ini file in the modules folder, and let a new one rebuild ?

 

Also go here http://www.nirsoft.net/utils/usb_devices_view.html and download USB view. it is great for finding USB issues, and also, you can delete all USB devices and let windows re install them.

I haven't, will try later, thanks fot the advise!

Have you tried deleting your FSUIPC ini file in the modules folder, and let a new one rebuild ?

 

Also go here http://www.nirsoft.net/utils/usb_devices_view.html and download USB view. it is great for finding USB issues, and also, you can delete all USB devices and let windows re install them.

I haven't, will try later, thanks fot the advise!

Share this post


Link to post
Share on other sites

Have you tried deleting your FSUIPC ini file in the modules folder, and let a new one rebuild ?

 

Also go here http://www.nirsoft.net/utils/usb_devices_view.html and download USB view. it is great for finding USB issues, and also, you can delete all USB devices and let windows re install them.

Hi again!

 

So it seems that i dont have an "Ini file" in my Module folder

This is what it looks like:

 

(Folder) FSUIPC Documents

FsCopilot.dll

FSUIPC4 Install

FSUIPC.dll

FSUIPC4

FSUIPC4.key

FSUIPC4

Share this post


Link to post
Share on other sites

Open Windows Explorer, then select Tools from the top menu, then Folder Options from the drop-down menu, then open the View tab. Untick "Hide extensions for known file types". You should then be able to see your ini file in the Modules folder.

 

Dugald

Share this post


Link to post
Share on other sites

Yes, it is there. The one below fsuipc.dll in your list. As Dugald said, you need to associate it with notepad.


System: X-PLANE 11.40, ASUS Maximus XI Hero,  Intel i7-8086K o/c to 5.0GHz, Corsair AIO H115i Pro, Corsair Spec Omega Case,Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, 32Gb Corsair Vengeance DDR4 3200Mhz RAM, EVGA 850+ Gold PSU,Win 10 Pro 64-bit, LG 43UD79 43" 4K IPS Panel., Logitech X56 Hotas Stick and Throttle, Logitech/Saitek Flight Yoke System, Multi, Radio, Switch Panels

 

Share this post


Link to post
Share on other sites

Thanks for all the help! Sortef it, reinstalled FSUIPC and deleted the ini file.

 

Big thanks

 

/Jacob

Share this post


Link to post
Share on other sites

×
×
  • Create New...