Jump to content

Archived

This topic is now archived and is closed to further replies.

Recommended Posts

So when I start FSX from either my start menu or in the FSX Root folder as soon as the start screen pops up it says Microsoft Flight Sim Has stopped working. NOte that this is a new freshly installed copy of FSX Gold Edition and its legal i actually payed for it, not a torrent. There are no addons in the FSX root folder but what i did notice is in the, AppData>Roaming>Microsoft>FSX. there are only 3 files. I tried Repairing fsx with the CD but it didnt work. Please help!!

 

The Three Files in the AppData folder are :  

 

dll.xml

fsx.cfg

navlog0 (Chrome HTML)

 

Share this post


Link to post
Share on other sites

Do you have all of your files visible in your folders - have all rights to your folders - repairs never work - you need to uninstall it with CD and delete anything left over - this is a weird one - try another install and make sure UAC is turned off in windows

 

Where di you load it - you want to create a folder on your c: drive and name it fsx - load it into that folder - not program files where it wants to go - there is an option to do this in install screens just read carefully to put it into that fsx folder


Rich Sennett

               

Share this post


Link to post
Share on other sites

Do you have all of your files visible in your folders - have all rights to your folders - repairs never work - you need to uninstall it with CD and delete anything left over - this is a weird one - try another install and make sure UAC is turned off in windows

 

 

UAC? and I did that, I reinstalled it and I deleted everything that was left over. Then I reinstalled but its still not working. I checked the System Event Viewer to see what the error was but it wasnt there.

Share this post


Link to post
Share on other sites

Wow can you tell me where you installed it too ? - do you have folders show all files ?


Rich Sennett

               

Share this post


Link to post
Share on other sites

Wow can you tell me where you installed it too ? - do you have folders show all files ?

 

I installed it to the C: Drive. The one that has windows on it. And yes i have show all files on.

Share this post


Link to post
Share on other sites

How many disks is it and did it have you put them all in ?


Rich Sennett

               

Share this post


Link to post
Share on other sites

How many disks is it and did it have you put them all in ?

there are 2 disks and yes i have to put them all in for the install. there is a third one, msfs acceleration but that one is optional..its like a dlc...after the install, fsx automatically starts and asks u to activate. but before that i agreed to all terms then it stopped working

Share this post


Link to post
Share on other sites

If you are not installing Acceleration, you need to install SP2. As it is IIRC you are only running FSX SP1. So you need to either install SP2 or Acceleration.

Share this post


Link to post
Share on other sites

If you are not installing Acceleration, you need to install SP2. As it is IIRC you are only running FSX SP1. So you need to either install SP2 or Acceleration.

i fixed the problem. and just for the record i couldnt even start fsx os i couldnt activate it therefore wouldnt let me install SP1 or SP2 or Acceleration

Share this post


Link to post
Share on other sites

That'll do it. Some programs misbehave if not run as administrator. Often FSX is one of them, many add-ons are the same way.

Share this post


Link to post
Share on other sites

apparently it was something to do with Admin Rights

 

If it was installed into the C:\...\Program Files (x86)\ then it will have that problem, always put it in its own folder - away from Program Files.


Regards, Jeremy Chesney

 

 

Share this post


Link to post
Share on other sites

×
×
  • Create New...