Sign in to follow this  
Nigge

Stutters - once and for all

Recommended Posts

Hi!

I know there are a billion threads regarding this, But I cant seem to find any answers in any of them...

 

I have a problem that every now and then, like every 20 seconds or something, the computer freezes for like 2 seconds. and then runs fine again.

 

I have used the Venetubo fsx.cfg config guide.

But that didnt help.

 

I have great fps between the stutters...

 

And it doesnt matter where im positioned... (and no matter what aircraft im using)

This is the forum where I usually get the best help... thats why I write here...

 

Thanks for your help

 

And hopefully we can get this problem fixed for everyone once and for all!

 

/Niklas

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I had the same problem with a recent NVidia driver. Not the most recent but within the last couple of months. When I back revved to the one before it everything was fine again. And now that I'm on the latest one everything is fine as well. It was definitely a buggy driver.

 

Dave

Share this post


Link to post
Share on other sites

Thanks Dave! Ill check my graphics driver when I get back home... Im pretty sure they are up to date

 

(My graphic card is Nvidia GTX 460...)

 

Can FSUIPC cause stutters? I had problems with fsx crashes and read that installing the latest FSUIPC would solve them, after that the stutters appeared... not sure if corelated though)

Share this post


Link to post
Share on other sites

I used to have a problem very similar to that cause by the hard disk interface on my motherboard. If you check the error log in windows and you see a bunch of ATAPI errors, switch the cable from you HDD to another slot in the motherboard.

Share this post


Link to post
Share on other sites

If your using an external weather program and ATC try disabling them . Of course check your Av . Its just a matter of disabling everything except FSX one at a time and apply the above suggestions as well

Share this post


Link to post
Share on other sites

Cristi Neagu: I will check my log, I dont think I have any errors, the stutters stop when I close down FSX so this is not a "windows issue" but a fsx issue, however when I tab out of FSX (I run in windowed mode) the stutters affect windows as well...

 

Zoran: I only use Opus, I have used it quite a while without any problems before (I just reinstalled fsx a couple of days ago...) but it worked fine until yesterday...

Share this post


Link to post
Share on other sites

Cristi Neagu: I will check my log, I dont think I have any errors, the stutters stop when I close down FSX so this is not a "windows issue" but a fsx issue, however when I tab out of FSX (I run in windowed mode) the stutters affect windows as well...

 

Zoran: I only use Opus, I have used it quite a while without any problems before (I just reinstalled fsx a couple of days ago...) but it worked fine until yesterday...

Thats exactly why I asked. I had the same problem with OPUS and the solution from them was to set DHM at the highest setting ( delay 10)

 

It may or may not help but worth a try

Share this post


Link to post
Share on other sites

Certainly Zoran! Thanks for the tip, I will try that as soon as I get home

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this