Sign in to follow this  
crosswind

Q400 Pilot Edition Patch For Fsx And P3D Ver 1.010

Recommended Posts

Attention all Captains and First Officers,
P3D-announcement.png

We are happy to announce the release of Q400 PILOT edition version 1.010 patch for FSX and Prepar3D V2.2

The following issues are addressed in this version:

1. Prepar3D V2.2 compatibility
2. New simplified scripting format is introduced
3. Glideslope and DME receivers will add accuracy by using the newly added by Navigraph Glideslope and DME antenna data
4. Numerous performance related fixes
5. FMS airway listing and procedure joining fixes
6. Improved compatibility with multiplayer by using the standard lights assignments for taxi/landing/nav lights

This patch and the complete list of changes is available under Majestic Software support->User Area

Thank you

With best regards,
Oleksiy Frolov
Majestic Software

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Anyone getting graphics spikes with the new version?

Share this post


Link to post
Share on other sites

How who you use this patch to go about a clean install into P3Dv2.2?  Do you need to have the Q400 already installed into P3Dv2 (ie. via the EMT) and then run the patch to achieve compatibility? 

Share this post


Link to post
Share on other sites

Anyone getting graphics spikes with the new version?

Yep. Often! :fool:

Share this post


Link to post
Share on other sites

How who you use this patch to go about a clean install into P3Dv2.2?  Do you need to have the Q400 already installed into P3Dv2 (ie. via the EMT) and then run the patch to achieve compatibility? 

 

Just download full installer no EMT needed but still has issues 

Share this post


Link to post
Share on other sites

My vendor (FS PilotShop)  does not have the full 1.010 installer up yet.  The Majestic - User Area site offers the 1.010 Boxed full version.  Not sure if this applies to me as I have a download version of the Q400??

Share this post


Link to post
Share on other sites

My vendor (FS PilotShop)  does not have the full 1.010 installer up yet.  The Majestic - User Area site offers the 1.010 Boxed full version.  Not sure if this applies to me as I have a download version of the Q400??

 

Ah John you have to ask Pilotshop if they have a new complete installer - I bought mine at jusftflgiht and They always have an updated file

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this