Sign in to follow this  
MarnoKoen

Fps Drop

Recommended Posts

Hi,

 

I am busy with a flight from OMDB-YPAD and needed ETOPS, I drew the circles on my FIX page and found a drop of 20fps. I wondered what it was as I never had such a drop. I deleted the rings and fps increased to 50fps. Is it suppose to be like that or is it a small problem?

 

Marno Koen

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,

 

I am busy with a flight from OMDB-YPAD and needed ETOPS, I drew the circles on my FIX page and found a drop of 20fps. I wondered what it was as I never had such a drop. I deleted the rings and fps increased to 50fps. Is it suppose to be like that or is it a small problem?

 

Marno Koen

 

Are you getting fps drops while using the master brightness knob too?

Share this post


Link to post
Share on other sites

Not really. Only when drawing the range rings.

 

That's really weird because my fps plummet from 30 to something like 7 while I'm turning that knob with the mousewheel. (mind, only happens with the 200LR so far.)

 

Gonna check if the fixes drop fps for me as well.

Share this post


Link to post
Share on other sites

Well...

 

That's why I got a huge FPS drop, I was also drawing the circle ( FIX) drop to 6-8 FPS. 

 

Really Weird

Share this post


Link to post
Share on other sites

Just tested, no drop at all when using the FIX.

 

o.0

 

Well this is weird.

Share this post


Link to post
Share on other sites

Really weird because i was preparing an etop fligt

 

So the first 10 minutes, i have no issue ( basic staff : fligt plan , perf init ...) and then I was entering all the appropriate airport in the fix page and add the radius, after that, I had the FPS drop.

 

I then restart, take off after the plane has finish loading, and no FPS issue.

 

Really weird indeed.

 

CMB

Share this post


Link to post
Share on other sites

Just tested, no drop at all when using the FIX.

 

o.0

 

Well this is weird.

 

I also tested it. and there is an FPS drop when using fix page but not noticable like 1-3fps.

 

Really weird because i was preparing an etop fligt

 

So the first 10 minutes, i have no issue ( basic staff : fligt plan , perf init ...) and then I was entering all the appropriate airport in the fix page and add the radius, after that, I had the FPS drop.

 

I then restart, take off after the plane has finish loading, and no FPS issue.

 

Really weird indeed.

 

CMB

 

you will gonna experience FPS drop when using FIX page. i experienced it since the NGX.

Share this post


Link to post
Share on other sites

 

 


you will gonna experience FPS drop when using FIX page. i experienced it since the NGX.

 

How come ??

Share this post


Link to post
Share on other sites

I get this as well.

Two fixes with two range rings each give me about 10 fps drop.

No big issue though, I just erase them before going into the destination.

Share this post


Link to post
Share on other sites

But I don't understand how you can lose up to 20 fps by entering a fix ??

I don't undestand that either, it's just an observation.

But as I said no big deal as performance is good enough anyway enroute, and the frames of course return as I delete the fixes.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this