Jump to content

Archived

This topic is now archived and is closed to further replies.

whiggy

Problem to save panelstate with APU running

Recommended Posts

Hello people!

 

I tried to save an panelstate with the APU is running but this don't work for me.

All knobs are loaded correct but the apu is still off, I have to start manually.

 

Can anybody help me regarding this problem?

Share this post


Link to post
Share on other sites

 

 


Can anybody help me regarding this problem?

 

Are you running FSX as an admin?  If not, it might not be saving the file correctly, or reading it correctly when you're trying to load it.

Share this post


Link to post
Share on other sites

Are you running FSX as an admin?  If not, it might not be saving the file correctly, or reading it correctly when you're trying to load it.

 

 

Yes, sure.

Share this post


Link to post
Share on other sites

OK, I checked a detail:

 

The problem only occurs, if I load the panelstate via CDU. If I set it to default-state and reload the FSX, the APU works!

Share this post


Link to post
Share on other sites

Könnten Sie bitte Ihr Anliegen etwas detaillierter beschreiben,ich würde gerne helfen

More details please about this issue,

Share this post


Link to post
Share on other sites

Does nobody has a solution? :-(

 

Just to confirm, you're running FSX as an admin, you're saving a panel state through the CDU prompts, and when you load it, it's still not working?  You absolutely need to confirm that you're running FSX as an admin when saving and loading (just do it at all times, really).

Share this post


Link to post
Share on other sites

I'am run the FSX as ADMIN !!

 

My problem is:

The APU state is not saved correct with the panel state.

APU is always down after loading my panel-state. all other changes I made working fine.

Share this post


Link to post
Share on other sites

 

 


I'am run the FSX as ADMIN !!

 

Okay - just making sure, since it was unclear from before.  No need to get huffy about it.

 

 

 


My problem is:
The APU state is not saved correct with the panel state.
APU is always down after loading my panel-state. all other changes I made working fine.

 

Here's my problem:

The default panel states have a state where the plane will load with the APU running, so it's clearly not a code/plane issue.  It's either something wrong with your computer, how you're saving the flight, or how you're setting the panel up.

Share this post


Link to post
Share on other sites

 

 

Here's my problem:

The default panel states have a state where the plane will load with the APU running, so it's clearly not a code/plane issue.  It's either something wrong with your computer, how you're saving the flight, or how you're setting the panel up.

 

 

 

 

 

Okay - just making sure, since it was unclear from before.  No need to get huffy about it.

 

 

 

 

Here's my problem:

The default panel states have a state where the plane will load with the APU running, so it's clearly not a code/plane issue.  It's either something wrong with your computer, how you're saving the flight, or how you're setting the panel up.

 

 

I'm not loading and saving any flights.

 

I will load the original PMDG-Panelstate (Short Tunrarround).

I this Panel-State the APU should be running but it does not running.

 

BUT a workarround is available:

Set the panelstate as default startup-panelstate and the APU is running!

Share this post


Link to post
Share on other sites

 

 


I will load the original PMDG-Panelstate (Short Tunrarround).
I this Panel-State the APU should be running but it does not running.
 
BUT a workarround is available:
Set the panelstate as default startup-panelstate and the APU is running!

 

This is not how it works for me, so I'd suggest contacting PMDG Support at support.precisionmanuals.com

Share this post


Link to post
Share on other sites

So, I solved this Problem.

All I must to do is to set Battery on before I load the panelstate.

 

 

That's strange...

Share this post


Link to post
Share on other sites

So, I solved this Problem.

All I must to do is to set Battery on before I load the panelstate.

 

 

That's strange...

Not that strange. If the battery is switched off the APU shuts down.

Share this post


Link to post
Share on other sites

Not that strange. If the battery is switched off the APU shuts down.

 

 

Hmm ok but should a panelstate not include all states? (also battery knob)

Share this post


Link to post
Share on other sites

Not that strange. If the battery is switched off the APU shuts down.

 

Yes but... even if battery is off, it should not prevent a panel state to load correctly. 

Share this post


Link to post
Share on other sites

Hmm ok but should a panelstate not include all states? (also battery knob)

Yes it should and it does.

 

I don't know what order things are loaded and saved in. Or whether the simulation is paused while the panels initialise. But, if the APU model was to see the battery switch off before the panel state has finished loading then it would shut the APU down. Even though the battery switch is set to on later in the panel load.

 

When you load the short turn panel state with the battery switched off does it remain off after the panel state has loaded?

Share this post


Link to post
Share on other sites

When you load the short turn panel state with the battery switched off does it remain off after the panel state has loaded?

 

No, only APU does not start.

Share this post


Link to post
Share on other sites

No, only APU does not start.

I've just tried this on my NGX and it does exactly the same as you reported. The APU runs down (you can see APU EGT decreasing once the power comes on). I normally use the short turn state as my default load so have never noticed this before. If you set short turn as your default panel state load it should work OK for you too. Or remember to switch the battery switch on first.

 

As I said earlier, I suspect this is to do with the order the panel state is loaded in various systems modules.

 

You ought to open a support ticket about this on the PMDG support portal. I'm surprised it hasn't been reported before. That way a fix might get into SP2 (whenever that appears). Let us know in this thread what they say.

Share this post


Link to post
Share on other sites

This can get a little involved, but you can try and compare the 2 panel state files you have in the panelstate folder (\FSX\PMDG\PMDG 737 NGX\PanelState)

 

Open it in notepad (or any text editor)

Look for the [APU] section in "NGX SHORT.sav" and your panel save [APU] section and match them up.

 

I had the same problem in creating my own cold and dark panel state, I wanted to turn off the virtual cdu power when the bat is off, which is impossible to do from the simulator.

Since you need the CDU to save the panelstate, so I edited the panelstate and set MenuVirtualPower=0, to fix it.

It might work for u.

Share this post


Link to post
Share on other sites

The problem isn't with a user created panel state, it is the PMDG default SHORT TURN panel state.

Share this post


Link to post
Share on other sites

×
×
  • Create New...