Sign in to follow this  
Angelo Cosma

Sluggish performance (Used to be fast)

Recommended Posts

Hey guys, I consider myself pretty knowledgeable with FSX (Tweaks, Hardware, software etc.) I have been noticing lower frames then normal however. I am not a frame rate counter, I notice its not as smooth and I don't like it, it doesn't feel fluid like it used to.

 

My system is:

 

i7 2700K Water cooled OC'd to 4.8Ghz

 

ASUS P8Z77-V Pro

 

8Gb DDR 1600mhz 9-9-9 24 

 

EVGA 700 series GTX 4GB card

 

64gb SSD cache drive

 

Win 7 64 bit

 

I have FSX Accelerated, I know all about high mem fix, BP=0, UIAutomationcore, etc I have applied all the necessary tweaks. 

 

After installing ORBX global from Meagascenery socal V2 and ASN SP1 I observed fps in the teens with the NGX. I only checked the counter because it really wasn't smooth, otherwise I never bother.

 

I am seeking help here, I already deleted a rebuilt my fsx.cfg, deleted and regenerated the Shaders. Clouds are 2048 in REX, water low 2x in display settings, at this point I am not sure what to do?

 

I just upgraded from an EVGA 560ti to this EVGA 7-- 4gb card and was pretty excited but I am not sure whats going on.

 

Nvidia inspector 8xSQ AA with 2x SGSS AF 16X with vsync 1/2 moniotr refresh rate. 

 

Any ideas guys, I really don't look forward to a reformat to start fresh...

 

Angelo 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

What 700 card?

 

Anyway could be anything... Any av software running? Java updated etc? Too many addons haha

Share this post


Link to post
Share on other sites

780Gtx. Well my software config hasn't changed, running all the addons I used to run (REX ASN UTX FSGlobal 2010 FSDT Flightbeam) the only thing I changed was that I went from Megascenery Socal V2 to ORBX global. After that then I noticed the slow down. Maybe it was because Megascenery had less autogen idk?

Share this post


Link to post
Share on other sites

Hi,

 

One thing you can try for right now is to disable aircraft casts shadow on ground (or something similar to that) ☺

 

Once I disabled that, I saw an immediate improvement in performance.

Share this post


Link to post
Share on other sites

What about disabling the Orbx scenery you just installed and see if you are back to normal.

 

That should tell you if that is the cause or not  ^_^

Share this post


Link to post
Share on other sites

I uncheked the ORBX sceneries in scenery library in FSX but I am not sure that really disabled it because the ground textures are still there. I may be doing something wrong as FTX central is new to me, and I don't see a place to do a full disable, just options for disabling Orbx trees and lights.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this