Recommended Posts

Hi Guys,

 

Hope im posting this on the correct forum coloum and if im not, i do apoligize. My question is with regardsto DSR. I have downloaded the new Nvidia driver 344.48 from the Nvidia weibsite and i dont seem  to have the DSR option on my Nvidia Control panel under the Global section? Am i missing something here? I have a Asus 780TI graphics card.  Your help & advise is appreciated.

 

Regards

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

When I searched the Nvidia driver 344.48 it came up as a

 

GeForce Game Ready Driver and does not support DSR.

 
 
 
 
 






 

Share this post


Link to post
Share on other sites

Hi Gizmo,

 

Yes that is the correct driver version that supports DSR. There are at least 2 different threads discussing this feature and Flightsims here at AVSIM.

 

Make sure you have done a clean uninstall of your previous driver, you have downloaded the correct 344.48 version for your Operating System and that the driver has installed correctly. Your card is supported for sure.

 

Also, a screen shot of the NCP might help us.

Share this post


Link to post
Share on other sites

Hi JSkorna,

 

I did a complete uninstall and used the DDU to totally remove whatever drivers were left inside but reinstalled the new 344.48 but no joy. Perhaps i might try again.

 

 

Regards

Share this post


Link to post
Share on other sites

Same problem here with 3 monitors in surround.  I don't think it supports Surround although I can't seem to verify it online?

 

Rick S.

Share this post


Link to post
Share on other sites

Hi JSkorna,

 

I did a complete uninstall and used the DDU to totally remove whatever drivers were left inside but reinstalled the new 344.48 but no joy. Perhaps i might try again.

 

 

Regards

So in NCP under manage 3D settings, it doesn't list DSR-Factors, DSR-Smoothness?

Share this post


Link to post
Share on other sites

Guys,

 

I just uninstalled the drivers and did a through clean up with the DDU and reinstalled the 344.48. Since it was installed on a single monitor, the DSR option was listed however when i configured the Nvidia Surround ,the DSR is no longer listed. I believe this only works for a single monitor and not multiple. As for me, i am using 3 monitors. Any ideas on how i could work around this issue? 

 

Regards

Share this post


Link to post
Share on other sites

I have a computer screen/projector set-up and it works. I don't use Surround, I use just the extend desktop option in Windows.

Share this post


Link to post
Share on other sites

Oh okay. ...how did you manage to do that Sir?would you mind guiding me please.

 

Regards

Share this post


Link to post
Share on other sites

Hello Jim,

 

You seem to have the same setup as mine, one HD Samsung 24" monitor and a HD Epson projector (both on 1920 x 1080 x 32).

 

When I start DSR on my monitor alone, everything works fine, I do get a choice of higher resolutions. I select one and after starting FSX, I can see clearly that there is a better resolution implemented (fonts are much smaller), but as soon as I start my projector, my two screens become black and refuse to work with the new resolution. Switching of one wont change anything.

 

I also tried starting DSR with my projector running alone my monitor remaining OFF, but no joy, my FSX display choice will not offer better resolution only my 1920 x 1080.

 

Did you have DSR working with both your monitor and projector? If so do you mind to elaborate please?

 

Many thanks.

Share this post


Link to post
Share on other sites

To the last 2 posters:

 

1. I do not use Surround so let's use that as a starting point.

 

2. I use Extend these Displays in Windows. So what does that look like in reality? On the computer monitor, set as my main display, I see my background, icons, and taskbar. If I turn on my projector I see only my background, nothing else. Computer monitor stays the same.

 

3. I have DSR turned On, 4X. Just doing that doesn't change anything.

 

4. I then go and change the resolution OF THE PROJECTOR ONLY to 3840 X 2160. and Apply. Now I see a shrunken down desktop on the projection screen only. More on this later on.  I don't touch anything on the computer monitor.

 

5. Start FSX. On the FSX options screen for the .1 video output I have the 3840 X 2160 resolution listed so I chose that and carry on in FSX.

 

6. NOW, I use WINDOWED MODE for ALL my flying so I drag FSX to the projector screen and maximize it. Because I use Windowed Mode that is why I MUST change the projector resolution to the higher DSR values. If I didn't I would continue to see FSX WITHOUT DSR. Nothing changes on my computer screen. If you use FULL SCREEN mode, then you DO NOT need to change the projector resolution, but FSX blacks out a second monitor except if you drag FSX windows to the second monitor.

 

7. So now I can fly with my 94 inch projector screen and use my computer screen for all my other stuff like, ASN, a moving map, visiting AVSIM, etc.

 

We'll keep things public if you have other stuff you would like to know.

Share this post


Link to post
Share on other sites

Hi JSkorna,

 

Thank you for your reply and help thus far.....really apprecaite your time Sir. I managed to get the DSR on my NCP and also i managed to extend my screen via the windows option but the problem is i use 3 monitors and when i tiy to use the full screen mode in FSX, the screen keeps flicekering  and does not allow me full screen mode. I have 23" monitors. Any suggestion on how i can overcome this issue? Any settinngs i could do to make FSX on full screen instead of just 1 single monitor?

 

Regards

Share this post


Link to post
Share on other sites

Hi I also run in Surround ahve the correct drivers and do not have the DSR option (GTX 680)

 

I will switch surround off this weekend and test if i then get it.

 

Geforce Website says DSR supported GPU's GTX 980/ GTX 970 , but alot of peple have posted elsewhere with other GPU's they are using it so I guess its a surround issue ??

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this