Sign in to follow this  
Zoho30

FSGRW v1.7 Build26# with v2.4, still not worked well ?

Recommended Posts

Hi freinds

 

 

Today I decide to installing the FSGRW into my P3D v2.4, Before doing that I've delete my FSX, finally P3D takes its place.

 

After that I've checked my FSUIPC and its still the latest one, starting the FSGRW SETUP, normally and everything normally.

 

I dont think there is any mistake, but when downloading the weather and select P3D 2,4 then click START TRANSFERING button I got massege telling me thats an error occurred while communicating with the simuulator..................blablabla.

 

So whats the accidental point here, is that the FSGRW still not work well with P3D 2.4, I say that because I do the same procedures which got it worked with my FSX before for nearly 2 years.

 

Any ideas ?????

 

 

 

Thanks for reading.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

FSGRW works fine on my computer with P3D v2.4, P3D 1.4, FSX and FS9.

 

Sorry to hear about your problems.

Share this post


Link to post

As does mine, I have no problems with this, maybe a full reinstall of FSUIPC and FSGRW? But just a guess

Share this post


Link to post

FSGRW works fine on my computer with P3D v2.4, P3D 1.4, FSX and FS9.

 

Sorry to hear about your problems.

Whats your procedures to get it work with the FSX, Does it require P3D SDK'S, Simconnect, !!!!!

 

I ask about your procedures because I have not any mistake.

Share this post


Link to post

Did you point FSGRW to your correct P3D installation (root folder). That's what the message is telling you, it can't find P3D. This works flawlessly in v2.4, at least for me.

 

On a side note, I evaluated the other weather injectors on a trial basis before making my decision to choose FSGRW. I have to say, this is the most simple and elegant weather generator I have come across.

Share this post


Link to post

As does mine, I have no problems with this, maybe a full reinstall of FSUIPC and FSGRW? But just a guess

Whats the FSUIC version you have ?

Did you point FSGRW to your correct P3D installation (root folder). That's what the message is telling you, it can't find P3D. This works flawlessly in v2.4, at least for me.

 

On a side note, I evaluated the other weather injectors on a trial basis before making my decision to choose FSGRW. I have to say, this is the most simple and elegant weather generator I have come across.

Point it !!!!!!

 

How that ? I think its jyst installation and it will find the simulator itself.

 

Where is the setting which make me point the progran to ?

Share this post


Link to post

...is FSUIPC in the modules folder? Just a thought...


version of FSUIPC is 4.9.3.7

Share this post


Link to post

...is FSUIPC in the modules folder? Just a thought...

 

???????

 

So what to doo in the modules folder ?

 

Please be more detailed because I feel there is something additionally to do to get it work with my P3D.

 

Sorry, but its the first P3D installation and should I need the helpful in such things.

Also I have installed the program in the path:

O:\FSGRW.

Share this post


Link to post

 

 


So what to doo in the modules folder ?

 

Look in your P3D root folder (where P3D is installed), there is a folder named Modules. In this folder, you should find the FSUIPC.dll along with some other files including SimConnectP3D2.dll.

Share this post


Link to post

Look in your P3D root folder (where P3D is installed), there is a folder named Modules. In this folder, you should find the FSUIPC.dll along with some other files including SimConnectP3D2.dll.

Surely they are there.

and only I have one Simconnectp3d2.dll file !

Share this post


Link to post

 

 

 

nothing help, I hve re install the FSUIPC but the same problem still.

it seems like the FSGRW not found the P3D.

 

Any help guys !!!!

Share this post


Link to post

I think it will be best if you ask in the FSGRW-Forum http://fsgrw.freeforums.org/.

 

As far as I can see Stefan is doing well solving problems.

 

I am afraid that I can not help, my FSGRW is working very well with my P3D 2.4

 

Share this post


Link to post

I think it will be best if you ask in the FSGRW-Forum http://fsgrw.freeforums.org/.

 

As far as I can see Stefan is doing well solving problems.

 

I am afraid that I can not help, my FSGRW is working very well with my P3D 2.4

I post there and still waiting the answers.

 

But

 

Simply if you can give me your steps from the Installation to transfer the weather to the P3D will be a very helpful.

Share this post


Link to post

To be honest I do not remember exactly how I installed FSGRW. I just remember that there was nothing special and that there were no problems - install, run and working flawless. Please bear with me that I do not want to re-install it here thus enabling me to tell you what I did. Never change a running system.

 

By the way, I could not find your posting at the FSGRW-Forum. Send a reminder or send a private mail to Stefan Schaefer. If he is not on leave I believe he will be answering promptly.

 

Share this post


Link to post

To be honest I do not remember exactly how I installed FSGRW. I just remember that there was nothing special and that there were no problems - install, run and working flawless. Please bear with me that I do not want to re-install it here thus enabling me to tell you what I did. Never change a running system.

 

By the way, I could not find your posting at the FSGRW-Forum. Send a reminder or send a private mail to Stefan Schaefer. If he is not on leave I believe he will be answering promptly.

Did you use the FSGRW with FSUIPC 4.936 ?

Share this post


Link to post

Did you use the FSGRW with FSUIPC 4.936 ?

 

Yes, until I installed the 4.937 version.

Share this post


Link to post

Yes, until I installed the 4.937 version.

 

There is no relation to FSUIPC to this problem, today I've update it to the last version 4937, the problem is still !!!!

Share this post


Link to post

I have exactly the same problem, and I cannot make my FSGRW 1.7 connect with Prepar3D 2.4

I tried to post in the forum but when you register there, you cannot start a post, you have to wait for the administrator to allow you to post there... so I am right now without any help...

 

here is what my Error log says:

 

<Message OccurenceDate="09.11.2014 23:06:45" Thread="UI" Type="Information" Category="EspEngine" Description="ENG_INF_000: 1.7 Build #026, p3dv24, 2014-11-09 21:46" />
<Message OccurenceDate="09.11.2014 23:06:45" Thread="Engine" Type="Error" Category="EspEngine" Description="ENG_ERR_001" Exception0="NullReferenceException: Referencia a objeto no establecida como instancia de un objeto." CallStack0="   en FsGlobal.RealWeather.Library.Client.Engines.EspWeatherEngine.PerformOperation()" />

 

Of course I have the latest FSUIPC4 4.937 version fully registered, with Prepar3D 2.4, but FSGRW 1.7 is unable to connect with the simulator, really I don't know why.

Share this post


Link to post

@Zoho30:

 

You write (Oktober 30th), you posted at our Support Forum and still are wainting an answer. Can you please tell me under what Forum Name you were posting? I can not find an any relevant unanswered question.

 

@mrmister:

 

I have answered to your request in our Support Forum. Please email the appropriate file.

 

Thank you!

Share this post


Link to post

Just to update all following readers:

The problem MRMISTER had, was sorted out on our support forum. Using the right version did the trick ...

 

Since Zoho30 is silent, I assume, this "problem" was sorted out as well.

 

Cheers and thank you!

Share this post


Link to post

Thanks Stefan, and keep up the good work.

 

My version of FSGRW has worked flawlessly from day one. Now I'm just curious as to what is on the roadmap for future versions.

Share this post


Link to post

Well, only certain versions don't work. These mostly are used by persons, who can not provide an order number, when they ask for support. ;-)

V 1.8 is in heavy work now and will provide some substantial internal changes and a new more modern GUI. All this will open the prospective for many external changes to come. It will also be the base for a boxed version. Our Servers from release of V1.8 will provide 8 instead of 4 hourly weather updates. Many ICAO updates will be done and more data sources will be implemented, expecially for remote areas.

V1.8 will be a mandatory update for all users, as we will shut down the 1.7 servers soon after release as we will use them otherwise. 

This is work in progress and no complete listing ...

 

Cheers!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this