Sign in to follow this  
upupha

Weather radar

Recommended Posts

10714396_10203710950792063_1919731331015

(RJAA 011930Z 29003KT 260V340 0300 R16R/0800V1100U R16L/0900N -DZ FG BKN001 15/15 Q1007 NOSIG)

As the picture show there's a shower outside but my radar do not work

 

I do have ASN with new Hotfix5 and my FSUIPC is 4.93

 

It is perfectly fine when testing weather radar

 

it never happen before but after I reinstall my FSX 

 

I have read the troubleshoot thread even install crack script and it work but not work with the software I pay money for,which upset me so much 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Your FSUIPC is outdated. You should update it to 4.937b. Especially if you are running ASN you need to update that also to SP1B.

Edited by Daveo

Share this post


Link to post
Share on other sites

I have the same issue after updating to 777 1c and with the latest FSUIPC, don't know what causes this issue as the radar only shows a small area of weather in the center of the screen. Help is appricated!

Share this post


Link to post
Share on other sites

Your FSUIPC is outdated. You should update it to 4.937b. Especially if you are running ASN you need to update that also to SP1B.

 thanks for your quick respond for first :rolleyes:

 

I have follow your instruction and  updated to 4937b

 
however it bring me another question

 

now i can't even open my FSX with stop working and ASN

 

Any Idea please?

 

 

PS: weather radar back on10750054_10203711908776012_1841146678247

Share this post


Link to post
Share on other sites

weather radar problem solved but bigger problem comes out in #4

 

The ASN error would probably be better addressed in the ASN forum, honestly.

Share this post


Link to post
Share on other sites

@upupha, what exactly you did to solve it?

what I actually did is only update 4.932 to 4.937 and weather can be detect back.However it lead me fault to open ASN and FSX anymore after once....

The ASN error would probably be better addressed in the ASN forum, honestly.

ok i will google it again when i have time ,but the way i know how to solve is delete anything about FSX and reinstall again , oldschool but works

 

BTW thanks for everyone who answer my question,regard :P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this