Sign in to follow this  
Outflow Valve

What am I doing wrong P3D V2.4 with ORBX blurries

Recommended Posts

Hi all,

 

After some years of absence I have some time again besides real flying and I've just installed Prepar3d V2.4 on my new PC. I've used the HIGH settings from Rob Ainscough website (very helpful website). I don't use Nvidia Inspector and only use the Nvidia control panel but most of the settings are on 'application' controlled. I use a fresh p3d.cfg and after reading on this forum I've tried the affinity mask tweak and the fiber frame fraction tweak to get rid of blurry textures in the near distance. I also turned off autogen to see if that helps and played with the sliders a bit to see if that helped. I use ORBX global base - Vector - Open LC and also REX texture direct 4 with the latest updates. Frames are perfect and graphics also but I cannot get rid of the blurry textures from the terrain which is a pain in the butt!  In my opinion my system should be able to easily handle the texture loads.

 

My specs are:

 

Intel I7 4970K @4.7 GHZ

Nvidia Geforce 970 with latest WHQL driver

Windows 8.1

16 GB DDR3 1600 RAM

256 GB SSD 

 

Any ideas what I can do to solve my problem? All tips are welcome. 

 

Thanks!

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

What did the default P3D V2.4 look like on your Win 8.1 PC  before ORBX global base - Vector - Open LC and also REX texture?

Share this post


Link to post

Assume you are using my settings here: http://www.robainscough.com/Prepar3D_Settings_2.php ?

 

If so, then I'd recommend you:

 

1.  Drop texture resolution down from 2048 to 1024 and also adjust any other add-ons (REX, Airports, Aircraft, etc.) to use 1024 x 1024 or less.

2.  If you are using Vector, I'd recommend you turn OFF Secondary Roads, Tertiary Roads, Railways.

3.  Make sure you do NOT have an affinity mask set (let P3D use all cores)

 

You can also try testing with different seasons (winter, summer, fall, spring) and see if there is any impact.

 

Cheers, Rob.

Share this post


Link to post

I'm a new P3D convert as well, use the same addons, and found that tessellation must be turned off as well. Not sure if this will affect the blurries, but it certainly fixed popping textures.

 

I shall now do the right thing and read Rob's recommended settings.

Share this post


Link to post

Post removed ... violation of this terms ... no posting PMDG products being used in P3D.

 

Rob

Share this post


Link to post

 

1.  Drop texture resolution down from 2048 to 1024 and also adjust any other add-ons (REX, Airports, Aircraft, etc.) to use 1024 x 1024 or less.

2.  If you are using Vector, I'd recommend you turn OFF Secondary Roads, Tertiary Roads, Railways.

3.  Make sure you do NOT have an affinity mask set (let P3D use all cores)

 

I did as you said but still the same unfortunately.... This is a pain in the butt since my system specs should be able to perform much better!

 

See picture below for an example of the blurrie textures in the distance but also near the aircraft:

 

screenie1.jpg

Share this post


Link to post

Try

[Display]
TEXTUREMAXLOAD=30 into you Prepar3d.cfg and FIBER_FRAME_TIME_FRACTION=0.01 under [main]

Share this post


Link to post

Well I just installed the latest Nvidia driver 344.75 and for some reason everything is much better now! Thanks for the tips!

 

screenie2.jpg

Share this post


Link to post

Had the same problem. For me it was caused by the unlimited FPS setting. When I set a target FPS rate (like 30) the problem was fixed.

Share this post


Link to post

Also note the different zoom level in your second shot. I read somewhere (possibly the ORBX forums) that a lot of what is perceived to be blurry textures is when folks use an external view and have the view zoomed in too close. It certainly rings true for me. YMMV.

Share this post


Link to post

LM actually dropped a hint about their TextureMaxLoad [variable] when they mentioned the advantages to users of Photoscenery.... in that they talk about increments of three? They suggest (as a default) setting it to 6 ...... 

 

6, 9, 12, 15 at. al. and upward just produces a blurrier image.... but - if you reduce it by a factor of three ....

 

Try this ....

 

[Display]
TextureMaxLoad=3

 

Does it for my setup.

 

Crisp as a Cornflake. 

YMMV.

Share this post


Link to post

... and another thing - Turn 'Use Orbx Trees' OFF in FTX Central.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this