Sign in to follow this  
Nike Hercoles

FTX Vector Configurator could not find VABB (Mumbai)

Recommended Posts

Hi, I encountered an elevation problem with Thai Creation' Mumbai airport. When I tried to fix the issue by FTX Vector Configurator, there was no VABB (Mumbai ICAO code)  in its data base to select. Your help would be appreciated.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

If you're on the latest version of FTX Vector, then go ahead and run the 'auto configuration' which will disable any faulty file regarding the elevation. However, I've already tried that and it didn't help much. Also make sure that you have 'VAJJ' at a higher priority in your scenery library over 'VABB'.

 

There was a thread here where a user came up with the proper fix for elevation issues as well as taxiways floating, etc. You can find the thread/fix here. Other than that, this product is known to have some weird problems and the developer has not responded ever since I personally experienced it so I had to resort to user fixes.

 

Hope this helps!

Share this post


Link to post

Thanks Krazyk I will do your advice. I have installed both FTX Global and FTX Vector. Will this fix solve the elevation issue in VABB? On the other hand I wonder why my Vector Configurator does not show VABB !

Share this post


Link to post

That user posted fix worked for me as at that time I used both FTX Global and Vector as well. Recently though, I've gotten rid of Vector as it caused more problems than the ones it solved. As to why Vector doesn't give you any results for 'VABB' could be because the elevation for that area is controlled by something else (just a guess).

 

I don't have the slightest clue on how Vector search works but I'd recommend trying the fix I linked earlier and if it doesn't then I guess your best bet would be to open up a thread on ORBX forums and wait for someone more knowledgeable to track the issue for you. Either ways, the solution in the other thread worked for me and didn't work for others so you can try it and see for yourself. :)

Share this post


Link to post

I know this is an old thread but I just thought about installing VABB into P3D V4. I have ORBX Vector and I don't see VABB in the configuration settings to disable it. I changed the VABB file to .off in the Vector file but it still doesn't work.. When I start P3D V4 I get a message saying to delete vabb or it won't open. I also took out the three files mentioned earlier but that actually made it worse. So has anyone found the right combination to get it to work. Thanks

Share this post


Link to post

I have noticed lately that Vector only disables files it finds installed in the traditional way. It doesn't seem to find the newer XML installed sceneries. I usually disable the vector files for those airports manually. Go into the ORBX Vector directory and look in the Vector AEC folder and the Vector APT folder and disable the appropriate files which will be listed by the airport code name.

Lee

Share this post


Link to post

yes, I did that already and it still does not work. I found the VABB folder but it was in a different folder. I put the extension .off next to the folder but it didn't work either. I also updated Vector and surprise surprise it didn't work either.

Share this post


Link to post

ORBX Vector does not have an elevation correction for VABB.  There is a VABB file in the APT folder, but those aren't elevation corrections (might be a airport position correction, since default airport positions were based on default vector data)  If you are having elevation issues with VABB it is likely caused from either using a different mesh than vector is based on (the old version of FSglobal standard) or p3d may have changed the default elevations from FSX which is what VABB was made to work with.  I have VABB installed, and I do not remember seeing elevation issues in my install, But I was mostly distracted by the fact that the night lighting won't work in p3dv4, so I haven't really used it.

Share this post


Link to post

yeah it seems like a bigger problem now. I uninstalled FTX Vector because I thought that was the culprit but it was not. I don't see a big difference without vector but I may put it back in. The default add on VABB does have elevation problems but it's only the runways and only when ai planes land but not when they taxi out. Weird

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this