Sign in to follow this  
fulani

Air Speed Static at 200kt.

Recommended Posts

Hello,

I have issues with my 737-800 NGX speed. After take off the airspeed wont pass 200kt even when 250kt is set by the FMC. N1 is at 97% , still the speed wont move up. When i change to my 737-700NGX it works fine, so also the 900. I have re-installed it twice but to no avail. I suspect spc of the ngx.

Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


After take off the airspeed wont pass 200kt even when 250kt is set by the FMC. N1 is at 97% , still the speed wont move up.

 

Have you raised the gear and retracted the flaps?

 

Iain Smith

Share this post


Link to post
Share on other sites

After take off the airspeed wont pass 200kt even when 250kt is set by the FMC.

Is VNAN engaged? 200 kts is the default speed in the MCP. If the 200 is active it makes no difference what is in the FMC. Make sure VNAV is engaged by looking at the FMA.

Share this post


Link to post
Share on other sites

hi,

the aircraft is clean with gear up, flaps retracted and vnav engaged. Yet she cant get to 250kt.

the engines are functioning within normal parameters. their is no active weather at all.

Share this post


Link to post
Share on other sites

 

 


Yet she cant get to 250kt.
Speedbrakes stowed? How long have done a flight were the 738 won't accelerate past 200 kts?

Share this post


Link to post
Share on other sites

I realised a problem with the 800ngx when i first installed the service pack C.  The textures were not showing at first, but i was able to rectify that. I have been flying my other aircraft for a while. Now i want to use the 800x to fly for my virtual airline route and noticed the  problem,

Share this post


Link to post
Share on other sites

hi,

the aircraft is clean with gear up, flaps retracted and vnav engaged. Yet she cant get to 250kt.

the engines are functioning within normal parameters. their is no active weather at all.

Are you sure your Pitot Heat is on, it may be icing up on you!

Share this post


Link to post
Share on other sites

thought so too, but no change even when the deicing is on. I guess i have to un-installed it completely and delete whatever may be left behind before doing it again.

Share this post


Link to post
Share on other sites

thought so too, but no change even when the deicing is on. I guess i have to un-installed it completely and delete whatever may be left behind before doing it again.

 

Reinstalls rarely fix things, honestly, but it's up to you if you want to try it. Are you calibrating your throttle or flap axis through FSUIPC?

 

Additionally, real names are required here in the forums:

http://forum.avsim.net/topic/245586-you-must-sign-your-full-real-name-to-posts-to-use-this-forum-posts-without-names-will-be-deleted/

Share this post


Link to post
Share on other sites

Yes, my controls are configured through the FSUIPC. Do you think that could be the problem?

Share this post


Link to post
Share on other sites

Yes, my controls are configured through the FSUIPC. Do you think that could be the problem?

 

Yes.

 

To test this, place your FSUIPC.ini (found in your FSX directory) on the desktop. Run the sim. If the issue is fixed, it's your FSUIPC settings. If it isn't fixed, put the FSUIPC.ini back into your FSX directory (let it overwrite the new one that it created in the meantime) and continue troubleshooting.

 

Again, please add your name to your posts: http://forum.avsim.net/topic/245586-you-must-sign-your-full-real-name-to-posts-to-use-this-forum-posts-without-names-will-be-deleted/

Share this post


Link to post
Share on other sites

ok, will do that later and revert back. am at work right now, so it will have to wait for later. thanks.

 

 

 

 

 

 

 

 

 

Abdul-Aziz

Share this post


Link to post
Share on other sites

Thanks Kyle I owe you a world full of gratitude. The FSUIPC was the problem, i run a 4.9.2 version and recently configured my airbus x controls with it. I didnt make the modifications for that specific aircraft only. but rather general to all. My ngx800 is smooth and flying like a bird. Let me run off my ba.virtual passengers are waiting. 

Thanks once again

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this