Sign in to follow this  
bthiago

Can`t activate the Airbuses fro Aerosoft into P3D v2.4.

Recommended Posts

Hi all;

 Help pls... I installed the new Aerosoft Airbuses into my P3D v2.4 and when I go into the SIM and choose the airbus a/c I don`t get any prompt to authorize and addon and also when the a/c loads, it seems that it loads as try out or something. Can get it to work as it should. It`s like it need to get activate or something like that.

 

 Please help.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

you can't install the Aerosoft Airbus unless it's activated through the install process.you have to use the password given to you with your email address.only then can you install it into a sim of your choice.

I suggest you open a support ticket on the Aerosoft website. what airbus do you have?? there are different versions of it.

 

 steve

Share this post


Link to post

you can't install the Aerosoft Airbus unless it's activated through the install process.you have to use the password given to you with your email address.only then can you install it into a sim of your choice.

I suggest you open a support ticket on the Aerosoft website. what airbus do you have?? there are different versions of it.

 

 steve

 Hi Steve;

 I have done all that. I meant to say was about the prompts for Trusting the addons when you first load the a/c. I just can`t work on the FMS to set dark and cold and othe options.

Share this post


Link to post

Hi,

 

P3D doesn't prompt to trust modules like FSX does, so it's normal not to get the prompt. Did you do a reboot after installing? 

Share this post


Link to post

Hi,

 

P3D doesn't prompt to trust modules like FSX does, so it's normal not to get the prompt. Did you do a reboot after installing? 

Got it. Yes, I have done a rebooting. Do you think there anything to do to a Windows Update.

 

Thanks for the help.

Share this post


Link to post

It may be just an incomplete install.  Uninstall and try again.

Share this post


Link to post

Hi

Could be a security issue but i doubt it..

I seem to remember having this ages ago in FSX.can't think what caused it tho

are you sure you have the Updated P3d versions of the Aerosoft Airbus A318/19/20/21.your not installing with the Migration tool??

only these ones will work properly in p3d 2.4.

Maybe more info will help

windows ver

what airbus it is

did you install p3d outside of the standard install path(say C:\prepar3d V2)

all this will help

 

  steve

Share this post


Link to post

Diajohn;

 I haven`t done that yet. I`ll give a try.

 

Thanks,

Share this post


Link to post

If you don't have FSX installed on the same PC, you need to have the Microsoft Simconnect files installed...available in the Aerosoft Forums....

Share this post


Link to post

Just google microsoft simmconnect.msi installer...

No I don`t have FSX and I`ll do that.

Much thanks,

 

Thiago

Share this post


Link to post

Here is what I found so far and I will see if works:

Go into "Control Panel"\"Uninstall a program". Under the Microsoft entries you will (or should) see two SimConnect entries: 
Microsoft ESP SimConnect Client V1.0.20.0 
Microsoft Flight Simulator SimConnect Client V10.0.61259.0 
Do Not Click on it or it will start the removal process!!

If you don't see the Flight Simulator SimConnect, here is how to install it from your P3DV2.X installation. 
P3D V2\redist\Interface\FSX-SP2-XPACK\retail\lib\SimConnect.msi
Click on the .msi file, and it will install SimConnect version V10.0.61259.0 which is for FSX SP2 \Acceleration. The Accu-Sim A2A aircraft need this version even though you are running P3DV2.X.
Again look at the Remove a Program to verify that you have both SimConnect versions installed. Your A2A aircraft should work correctly now.


Worked.

 I know have the Airbuses fully activated into P3D v2.4.

 

Thanks guys and much appreciate Peter.


This is the folder to look into: C:\Program Files (x86)\Lockheed Martin\Prepar3D v2\redist\Interface\FSX-SP2-XPACK\retail\lib

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this