Sign in to follow this  
ray123

Orbx global/vector/openlc updates order

Recommended Posts

Hi guys,

 

At the moment I'm running the first versions of orbx.

Now I read there are a lot of updates...

Do I need to install all of them? 1.10, 1.20, etc. Or can I just pick the newest (1.30)??

 

Thanks!!

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

you'll need to read the fine print on each patch on the orbx download page, they list the specific requirements... but most of the current ones do require at least 1.1 or higher versions installed already, so it's likely you'll need to install more than one patch if you are using the very earliest versions. 

 

cheers

-andy crosby

Share this post


Link to post

Thanks! At the orbit support website I find only 2 updates of vector and one for openlc. Strange that they do not put all their updates on their website...

I cant find any for global there... only by google...

Share this post


Link to post

For FTX Global you can download a full 1.30 and for Vector a full 1.20, but for OpenLC there's only a 1.00 with a 1.10 update, at the moment.

Share this post


Link to post

Thanks! At the orbit support website I find only 2 updates of vector and one for openlc. Strange that they do not put all their updates on their website...

I cant find any for global there... only by google...

 

You can find all your updated installers at your "The FlightSim Store" download page.....

 

kind regards

Share this post


Link to post

Ok thanks very much! So for global and vector I just need the last updates?! 1.30 & 1.20? And forget the rest?

 

Sorry for the many questions but I had texture problems in the past so I want to do everything the right way from now on :)

Share this post


Link to post

You can update Global and Vector with patches, but it's easier to download the full installers from FSS. Then there's no need to update at all.

 

If you have, say Global 1.10, I think you're going to need patch 1.20 and 1.30, or if you have Global 1.20, you're going to need patch 1.30.

Share this post


Link to post

Because I dit a fresh install of fsx, I need to install orbx again. Do I need to install 1.0 first or can I go straight to 1.30 with the new installer?

Share this post


Link to post

With the new installer you should have the 1.30, yes.

Share this post


Link to post

Hi Demious, you said that I can just install vector 1.20. But I just read this at the orbx support website:

 

Version 1.20

28th October 2014

This is an incremental patch, therefore FTX Vector 1.15 needs to be installed.

Share this post


Link to post

Oh yeah one last question... Do I need to reboot my pc between updates??

Share this post


Link to post

Hi Demious, you said that I can just install vector 1.20. But I just read this at the orbx support website:

 

Version 1.20

28th October 2014

This is an incremental patch, therefore FTX Vector 1.15 needs to be installed.

That only applies if you are using the patch downloaded from the ORBX support page. Because it is a patch, and not the full product, it does depend on a specific earlier version already being present.

 

If you log into your account at the Flight Sim Store, you can download the full installer that will give you the complete version of Vector 1.20, that does not require to to already have the older 1.15 edition.

Share this post


Link to post

Ok.. and do you recommend reboot after each install or not needed?

I'm going to install tomorrow... I'm sooo excited :D

Share this post


Link to post

Install complete... Wow! That looks nice!!

Latest updates really make a difference!

 

Sadly I see some fails here and there... roads that cross houses and for example Havana... The houses are in the ocean :(

 

Maybe scenery in the wrong order?

Share this post


Link to post

Looks like nobody answered you back... I have the same issues and don't know if it's global/vector, mesh, both, etc...

Share this post


Link to post

I would suggest you post any questions regarding this over at Orbx support forums, they are usually pretty good at getting things worked out. And I'm sure others have probably had the same problem.

 

Good luck!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this