Sign in to follow this  
SuperCell

FlyTheMaddog Hamatchi

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

You need to set the port forwarding on your router http://ovpa1.webs.com/apps/documents/ check this on the last page and search info on how to do it with your router model.

MD-80 SHARED COCKPIT HARDWARE & SETUP

Yes on Hamachi you should create a VPN between you and your buddy.

Create a network giving a name and password then the buddy should join on it.

Your IP is the one with 4 group with a dot xx.xxx.xxx.xx it can vary befor the slash.

then check the tutorial you metion.

Don't forget to disable the firewall both of you.

Hope this help

Share this post


Link to post
Share on other sites

Didn't work, plis help Haelp! We did all teh steps and nothing worked. Can you go step by step plis. MusicalAviator said he would post video, but not now. So plis haelp till then.

Share this post


Link to post
Share on other sites

As I mentioned during our chat, there is no need to run Hamachi (this was a hold over from FS9).

 

Simply enter the Host Address in the Maddog Manager and Startup program, enter 26769 in the lower entry for port (the top entry is not needed as it is for the Control Panel).

 

Then use the Connect as PF and PNF functions available via the Addon Menu when in the Sim. Connect via this at the same time.

 

If you can't get this to work, it's likely due to one or both of the computers not being properly setup for networking, anti-virus, or a software/hardware firewall issue.  DO NOT DISABLE THESE FEATURES as you'll be placing your computer at INCREDIBLE RISK.  Just allow FSX in the software firewall and forward the ports per the Port Forwarding website.  That website also has a free Port Checker you can use to see if the Port Forwarding was done correctly.

 

I'll mention this one more time... Do NOT, under ANY circumstances, disable your Anti-virus, Software or Hardware Firewalls, or run your Hardware Fireall in the DMZ - it's FAR TO RISKY and you stand a very good chance of having your computer walloped but good.

Share this post


Link to post
Share on other sites

My anti-virus and firewall have been disabled for years haha oh well. I don't know why you're mentioning port 26769 as it's not even one of my open ports. Here is what I did... I opened

 

Maddog 26867 to 26869 TCP & UDP

FSX SimConnect6112 to 6122 TCP & UDP
VATSIM Peer To Peer3 2062 to 32062 UDP
DirectXa23456 to 23456TCP & UDP
DirectXb 6073 to 6073 TCP
DirectXc 47624 to 47624 TCP & UDP 
DirectXd 2300 to 2400 TCP & UDP
 
for my netgear wdr3700...
 
I created a network which was created from my ipv4 address (192.168.1.9) and added an extra number after 9 like the tutorial says, so it's 192.168.1.90 which all the ports are opened from. Then I (AND HIM) used the bottom field in the maddog control panel and entered 192.168.1.90 for the ip and 26869 for the port... we then spawned at the same airport, same ramp, same panel state, i pressed connect as PF, waited 5 seconds, and he pressed connect as PNF... BOOM! nothing happened...
 
 
some of your tutorials say wait 10 seconds, others say do it at the same time. 
 
if its really as simple as you say it is, i just enter my ip address which is  67.164........ then enter that port you told me? Why that port, just curious? Then we hit connect at the same time?
 
PLEASE respond just for clarification. 

Share this post


Link to post
Share on other sites

The IP Address that you're using is incorrect (it's an internal, non-routable IP Address which won't work).

 

Remember our chat conversation?  You need to use your external ((Internet IP).  There is no need to create any network (the Internet is your network), and even if you wanted to use a created network you can't use a non-routable IP address such as you are using.

 

Just use the Internet IP address of the host.  Google "What is my IP", and use that IP address.

Share this post


Link to post
Share on other sites

Yeah... that's what is said at the end. Thanks man. There is no way it's this easy... I'll try again tomorrow. Again though, what is my port going to be?

Share this post


Link to post
Share on other sites

Okay, we tried my internet ip... 67.164..... then port 26769 and port 26869, and they both didn't work.

Share this post


Link to post
Share on other sites

Sorry to hear that.  It's difficult, if not impossible to say what the problem is then, likely the security software on one or both computers but that is absolutely a guess as it could be many different things or a combination of things. 

 

You didn't include the results of the Port Checker, how did that come out?  Take a screen shot on both computers and post back here.

 

 

 

 

 

Share this post


Link to post
Share on other sites

We both have to open the port? And what port? 26769 or  26869. I opened these ports from the netgear site, but they don't show up in the port checker... sigh

Share this post


Link to post
Share on other sites

As I mentioned during our chat, there is no need to run Hamachi (this was a hold over from FS9).

 

Simply enter the Host Address in the Maddog Manager and Startup program, enter 26769 in the lower entry for port (the top entry is not needed as it is for the Control Panel).

 

Then use the Connect as PF and PNF functions available via the Addon Menu when in the Sim. Connect via this at the same time.

 

If you can't get this to work, it's likely due to one or both of the computers not being properly setup for networking, anti-virus, or a software/hardware firewall issue.  DO NOT DISABLE THESE FEATURES as you'll be placing your computer at INCREDIBLE RISK.  Just allow FSX in the software firewall and forward the ports per the Port Forwarding website.  That website also has a free Port Checker you can use to see if the Port Forwarding was done correctly.

 

I'll mention this one more time... Do NOT, under ANY circumstances, disable your Anti-virus, Software or Hardware Firewalls, or run your Hardware Fireall in the DMZ - it's FAR TO RISKY and you stand a very good chance of having your computer walloped but good.

 

Please re-read my post above from this thread, it will answer your question regarding the Port, and how to ensure it is open.

 

What we need to know is whether the port is TRULY open on both computers.  The Port Checker referenced above will tell you that.  If the ports are TRULY open, FSX is an allowed process in both software firewalls, then it should work. If it doesn't, then you need to back up, and start checking and proving things out one step at a time.  It's not a plug and play application, you'll have to really put forth some effort to figure out why your computers are not communicating.

 

Also, be sure that you both are not using a pirated copy of the software. If so, it will never work due to the coding.  I'm not saying that you are, I offer this for troubleshooting purposes only.

Share this post


Link to post
Share on other sites

Boot of you need:

Search for this tool PFPortChecker it's free so you can see if all doors are open 26769 26768  26869 in UPD AND TCP then check and disable your firewall and Anti virus.

Check that you have the same version of the Maddog, check that you installed all software with Administration right check that your User Account Control settings are never notify.

Then pray booth of you.

Share this post


Link to post
Share on other sites

Supercell,

 

I've provided you with all the information my young friend. I'm sorry, but I just don't have the time to re-cover it step by step, otherwise that is all I would be doing. Just remember what i've explained to you via voice, and re-read my previous posts in this thread.

 

If you're still not able to get this to work, then one of the first things I'd check is whether or not your computer(s) are infected. Your comment that you haven't run with computer security for years is, well, really something.  I'm a former network manager and computer engineer of many years, and I can't surf the web without having all sorts of potnential threats being blocked by my security software. In fact, I can't turn my computer on and have it connected to the Internet (without even having a web browser opened) without threats being blocked. If that's true of my systems...

 

You go connecting to another computer, and you may spread some nasty suprises to your friend, or vice versa.  Don't make this a "horse to water" type thing, AVAST and AVG are free, easy to set up, and provide very good security.  You should run a Software FIrewall in addition to the Hardware Firewall in your router as they both provide a different type of protection.

 

The guys at OVPA have more experince in shared cokcpit than likely anyone else in flight simulation, and they ALL run approved security software AND scan their computers constantly with deep scans being conducted weekly. If they only fly with other members and yet take the time to do this then you can understand how important it is.

 

Best of luck.



Then pray booth of you.

 

Fabrizio.... LOL.

 

Excellent flight last night my brother!  I really enjoyed it.

 

See you soon!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this