Sign in to follow this  
STUART_H

Help - wrong time in FSX-SE

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Do you have "UseSystemTime=Yes" in your FSUIPC4.INI file (in te FS Modules folder).

 

Pete

Share this post


Link to post
Share on other sites

Well, Pete, I haven't checked the actual INI file, but I don't have the check boxes checked in the Miscellaneous tab.

 

Stuart

Share this post


Link to post
Share on other sites

I would look at your default flight, but I think the real question is why is FS:SE just suddenly reloading?

 

scott s.

.

Share this post


Link to post
Share on other sites

Well, Pete, I haven't checked the actual INI file, but I don't have the check boxes checked in the Miscellaneous tab.

 

So it must be set 'No', then. Anyway that option wouldn't wait so long (10 minutes you say?)

 

It must be some other program you have running? I don't think RC changes the time. What about FSRealTime?  

 

Maybe try without each of those add-ons, one at a time, till you find the culprit.

 

Pete

Share this post


Link to post
Share on other sites

Pete, thanks for your suggestions, it made me look elsewhere. It seems the flight tracker which my VA uses has an option to sync time with system time, and I had that option ticked.

Problem solved I think.

 

Stuart

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this