Jump to content

Sign in to follow this  
DanW

Anyone using MCE with P3D 2.5?

Recommended Posts

I'm afraid to upgrade to 2.5 yet in case it breaks MCE.. With the new folder structure I'm not sure yet.

Share this post


Link to post
Share on other sites

I'm afraid to upgrade to 2.5 yet in case it breaks MCE.. With the new folder structure I'm not sure yet.

 

Because the bulk of MCE installs and runs completelly outside the simulator folder and process, the only thing that could be an issue is whether V2.5 can load fsInsider.dll without a crash. If it does, you're good to go.

 

Make sure you have..

 

fsInsider.dll in \Prepar3D V2\ folder

 

Folder <MCE dlls> in \Prepar3D V2\

 

Run the app wizard so it can edit "dll.xml" to get P3D to load fsInsider.

 

It won't break anything. Worst case scenario, should you experience a crash on startup, just remove fsInsider.dll from P3D installation folder and wait until we update to match V2.5.

 

Would be nice if you could provide some feedback.

 

Thanks

Share this post


Link to post
Share on other sites

I am afraid the Dll.xml file modification did prevent P3D from starting.

 

I put back the original backed up version and the sim started fine.

 

Have to wait for the update!

Share this post


Link to post
Share on other sites

Thanks guys.

 

I'll be staying on 2.4 until all of MCE, Activesky next, and ORBX release their updates.

 

Cheers

Share this post


Link to post
Share on other sites

Thanks!

 

I didn't keep the existing installer since I upgraded to 2.5 today and figured I'd wait until the weekend to install MCE, but could help the other guys who can't wait :)

I'll just get the new version when it's out.

 

Cheers

Share this post


Link to post
Share on other sites

Thanks!

 

I didn't keep the existing installer since I upgraded to 2.5 today and figured I'd wait until the weekend to install MCE, but could help the other guys who can't wait :)

I'll just get the new version when it's out.

 

Cheers

Hi Dan,

 

You should hurry up, latest version (2638) already available :P

Share this post


Link to post
Share on other sites

Thanks

 

My laptop windows 8 just died though. So will be doing a refresh first.

 

I suppose it's a good thing, clean windows and clean Prepar3d 2.5. A good way to setup for good performance from the start.

 

Got everything I need in Dropbox so it's just a matter of time till I'm back up.

 

Will download soon.

 

Thanks guys

Share this post


Link to post
Share on other sites

I Install  P3D 2.5 clean, and has no problem at all with MCE 2.6.3.8, it works just fine, enjoyed flying with Twin Otter, it makes my day.

Share this post


Link to post
Share on other sites

Unfortunately the latest hotfix for P3d 2.5 has caused MCE, and some other things, to stop working again.

 

So if you want to keep using MCE in the meantime, I would not install today's, 3rd March, hotfix from P3d, yet.

Share this post


Link to post
Share on other sites

Please disregard my post about MCE and the latest "44" hotfix for P3d 2.5 not working.

 

I reinstalled MCE 2638 and it is working fine now.

 

My error somehow, apologies.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...