Jump to content

Sign in to follow this  
BIGSKY

Anyone get My Traffic X working in V2.5?

Recommended Posts

I cant seem to get the traffic to show up,I installed using the updated Estonia migration tool,I manually inserted the entry into sim objects,

 

[Entry.0]
Path=SimObjects\Airplanes
[Entry.1]
Path=SimObjects\Rotorcraft
[Entry.2]
Path=SimObjects\GroundVehicles
[Entry.3]
Path=SimObjects\Boats
[Entry.4]
Path=SimObjects\Animals
[Entry.5]
Path=SimObjects\Misc
[Entry.6]
Path=SimObjects\Submersible
[Entry.7]
Path=SimObjects\Weapons
[Entry.8]
Path=SimObjects\Countermeasures
[Entry.9]
Path=SimObjects\My Traffic\Aircraft

 

Is this correct?

 

Thanks Jim

Share this post


Link to post

It would be correct if the Mytraffic\aircraft folder is inside the SimObjects folder in P3D , although is not recomended,  place it somewhere outside of P3D root and point to it in the simobject.cfg ( replace SimObjects\My Traffic\Aircraft with your path\MYTRAFFIC\aircraft ) also  remove the space from MY Traffic

 

Jorge

Share this post


Link to post

1. I just copied the folder mytraffic from my old 2.4. installation into 2.5

 

2. I added the path entry in the simobjects.cfg file in programmData folder

[Entry.9]
Path=MyTraffic\Aircraft

 

3. I added the mytraffic as scenery in the scenerylibary (cant remeber which priority, will check)

 

4. rember to deactivate the standard traffic trafficaircraft.bgl in the secenry world folder by renaming it to trafficaircraft.bgl.off

 

5. restart P3D and voilà, traffic all over the place

 

McDan out

Share this post


Link to post

Bigsky

 

It dont work for me.

Maybe I am doing something wrong.

 

Can you please write all the path you are using in the simobject.cfg 

Share this post


Link to post

i'm using F:\aircraft

this is where i copied the aircraft folder from the Mytaffic directory.

of course it can be on any drive you want.

so my simobjects.cfg looks like this.

 

[Entry.0]

Path=SimObjects\Airplanes
[Entry.1]
Path=SimObjects\Rotorcraft
[Entry.2]
Path=SimObjects\GroundVehicles
[Entry.3]
Path=SimObjects\Boats
[Entry.4]
Path=SimObjects\Animals
[Entry.5]
Path=SimObjects\Misc
[Entry.6]
Path=SimObjects\Submersible
[Entry.7]
Path=SimObjects\Weapons
[Entry.8]
Path=SimObjects\Countermeasures
[Entry.9]
Path=F:\Aircraft

 

steve

Share this post


Link to post

Here is mine,

[Entry.9]
Path=X:\Lockheed Martin\Prepar3D v2\MyTraffic\Aircraft

Share this post


Link to post

Make sure that you also replace the ATC sound file:

 

<drive>:\Program Files (x86)\Lockheed Martin\Prepar3D v2\sound\ATC\USEnglishBig.gvp

 

 with the My T version and have a My T  airlines.cfg file in its new location in the sim's subfolder in  %PROGRAMDATA%

 

Make sure to keep a backup of each original P3d file.

Share this post


Link to post

What...

 

When I closed P3D everything was just fine. Traffic all over.

 

But today when I started, I was ask that there was a error in my senery structure and P3D will fix it -> I say yes and after all the traffic was gone again.

 

Anybody knows about how to fix this issue?

Share this post


Link to post

Run P3d and see if the My Traffic entry (which contains the schedules) shows up in your scenery list. It should be situated just about "Propeller Objects". Since you added the MyTraffic entry to SimObjects.cfg, check to make sure that entry is still there also. Lastly make sure that the default P3d AI Traffic file (trafficAircraft.bgl) is still renamed to something else. It's located at:

 

<drive>:\Program Files (x86)\Lockheed Martin\Prepar3D v2\Scenery\World\scenery

Share this post


Link to post
Everything is as it should be. The aircraft.bgl is renamed to aircraft.bgl.passive. I cant add the mytraffic to senery I get an error wich says "unable to parse layer"!
??
 
[Entry.0]
Path=SimObjects\Airplanes
[Entry.1]
Path=SimObjects\Rotorcraft
[Entry.2]
Path=SimObjects\GroundVehicles
[Entry.3]
Path=SimObjects\Boats
[Entry.4]
Path=SimObjects\Animals
[Entry.5]
Path=SimObjects\Misc
[Entry.6]
Path=SimObjects\Submersible
[Entry.7]
Path=SimObjects\Weapons
[Entry.8]
Path=SimObjects\Countermeasures
[Entry.9]
Path=F:\P3D\MyTraffic\Aircraft

I really dont know what happen. Now it suddenly starts to show traffic again. So far so good.

But how do I change the schedule?

I use My Traffic 2013


Also I want to ask about yours FPS.

 

I have at a high detalin addon airport from FlyTampa in my PMDG 777 with senery set to very dense a FPS around 30.

Share this post


Link to post

I was just happy to have any traffic at all,so didn't look at the schedule part in case it messed it up.

think until MYTaffic 6 for P3D comes out i will leave it alone.

 

   steve

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...