Sign in to follow this  
Kazys

Blurry terrain

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

For your computer setup, those settings are far beyond what you could get and again, you show a completely mis-tweaked FSX.cfg. Do you use the Fixer from Steve?

Share this post


Link to post

For your computer setup, those settings are far beyond what you could get and again, you show a completely mis-tweaked FSX.cfg. Do you use the Fixer from Steve?

Yes I'm using dx10 fixer. And this is my correct cfg http://txs.io/kByb

Thanks 

Share this post


Link to post

In order for FTX Global to appear correctly, your mesh and texture resolution should be next to max settings, as in 1 notch from the right.  Delete your config file and rebuild it. Then, re-tweak it using the various online guides. I recommend Matt Davie's guide on YouTube. He keeps tweaks to a minimum and his settings work well on my PC which is substantially weaker than his. If you don't want to tweak it on your own, go to: http://www.venetubo.com/fsx.html

Share this post


Link to post

Try setting your AffinityMask to 85 if you have 4 cores with hyperthreading...I found 84 caused drastic blurring....but it all depends on your hardware setup..

Share this post


Link to post

In order for FTX Global to appear correctly, your mesh and texture resolution should be next to max settings, as in 1 notch from the right.  Delete your config file and rebuild it. Then, re-tweak it using the various online guides. I recommend Matt Davie's guide on YouTube. He keeps tweaks to a minimum and his settings work well on my PC which is substantially weaker than his. If you don't want to tweak it on your own, go to: http://www.venetubo.com/fsx.html

This cfg is tweaked using Matt's tweaking guide and all other online guides.I tried to delete and let fsx generate new cfg but it didn't work because I still had blurry terrain textures.Now I renstalled fsx and I'm using same cfg.I'm getting great fps and the problem is now solved.I have a stable fsx with an old fsx.cfg.

Thanks for your help! 

Share this post


Link to post

Hello!

Clould someone help me to solve blurry terrain problem ? I'm using Orbx Global.

 

 

CPU: i7 4770k 4.5ghz

GPU: GTX760 2GB

RAM: 8GB

Mother board: Gigabyte Sniper M5

2x 500gb HDD

 

Blurry textures photo: http://s13.postimg.org/5594s235j/Untitled.png

FSX scenery settings: http://s12.postimg.org/xrx2fhcul/Untitled1.png

fsx.cfg file: http://txs.io/N8yb

 

And yes I'm using DX10

Thanks for your help !

In your first link to your fsx.cfg file you don't appear to have an entry under your dx10 Gpu 'Display' for Anisotropic=1, you could try adding or selecting it in fsx settings.

Bob

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this