Sign in to follow this  
Hoang

FSX problem or window problem?

Recommended Posts

It looks very similar to what happen when scrolling up and down the website with Win7 basic themes, of course when running FSX win7 changes to basic themes but I don't know if both of these are related.

Because my English isn't good so I don't know how to explain the problem. All I can tell is that it isn't smooth.

My FSX is a fresh new one will Acceleration package, just installed it. I don't know how to mod or config the fsx.cfg, most settings in FSX are default. I'm brand new to this game, moved from Fs9.

Is there a way to solve this?

Thanks all!

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Try those settings on your FSX graphics page, aniosotropic, anti-aliasing, etc. See if that has an effect.

Share this post


Link to post
Share on other sites

Looks like you do not have Vsync turned on

 

Go to C:\Users\yourname\AppData\Roaming\Microsoft\FSX\ where you will find your FSX.cfg

In the [GRAPHICS] section,  add the following:

ForceFullScreenVSync=1

 

You can alternatively set this in the NV control panel or Nvidia inspector

Share this post


Link to post
Share on other sites

I think it's to do with the res, you get the same sort of problem in a browser when the res is set to low. Check your gfx drivers etc.

Share this post


Link to post
Share on other sites

Looks like you do not have Vsync turned on

 

Go to C:\Users\yourname\AppData\Roaming\Microsoft\FSX\ where you will find your FSX.cfg

In the [GRAPHICS] section,  add the following:

ForceFullScreenVSync=1

 

You can alternatively set this in the NV control panel or Nvidia inspector

Thanks, I gave it a try and it didn't work. It happens both in full screen and windowed mode.

 

I think it's to do with the res, you get the same sort of problem in a browser when the res is set to low. Check your gfx drivers etc.

 

Only when my Win7 is in basic themes, in aero themes the browser functions normal.

Try those settings on your FSX graphics page, aniosotropic, anti-aliasing, etc. See if that has an effect.

Thanks I tried but still no luck.

Looks like you do not have Vsync turned on

 

Go to C:\Users\yourname\AppData\Roaming\Microsoft\FSX\ where you will find your FSX.cfg

In the [GRAPHICS] section,  add the following:

ForceFullScreenVSync=1

 

You can alternatively set this in the NV control panel or Nvidia inspector

Wait, after doing this AND set vsync ON in Nvidia Inspector. It works in full screen mode. But how about windowed mode since I use windowed most of the time.

Share this post


Link to post
Share on other sites

To have Vsync in windowed mode requires Aero to be on

Actually that's not the case, since both my dev PCs have vsync in windowed mode without ever seeing Aero desktop, and so do plenty of others. However some systems do end up with no vsync in windowed mode, reason I've not found yet, but switching Aero modes usually cures the problem condition. I would suggest only play with Aero modes if experiencing troubles.

Share this post


Link to post
Share on other sites

 

 


I would suggest only play with Aero modes if experiencing troubles.

 

Well the Op was experiencing troubles, hence I suggested activating Aero,

Glad we agree...

Share this post


Link to post
Share on other sites

Well the Op was experiencing troubles, hence I suggested activating Aero,

Glad we agree...

It's a public forum and so I am posing answers to a wider audience, thanks.

Share this post


Link to post
Share on other sites

I am sure the wider audience appreciates your input Steve... :smile:

Share this post


Link to post
Share on other sites

Actually that's not the case, since both my dev PCs have vsync in windowed mode without ever seeing Aero desktop, and so do plenty of others. However some systems do end up with no vsync in windowed mode, reason I've not found yet, but switching Aero modes usually cures the problem condition. I would suggest only play with Aero modes if experiencing troubles.

Yeah unlucky that I have to do a little "trick" to get the Vsync on. Thanks to Glynn everything works like a charm now.

Share this post


Link to post
Share on other sites

I added the caveat to "your" discussion that Aero is not a setting required for all systems - really, get over it.  :rolleyes:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this