Sign in to follow this  
drdickie

Virtual cockpit zoom setting for 777 and 737 Prepar3d

Recommended Posts

Not a big deal but my virtual cockpit view in both aircraft starts with a 0.3 zoom setting.  I have looked at all the zoom settings I can find in the files and all seem to be set at 0.7, my prefered value.  Anyone know how to make the Prepar3d virtual cockpit view start at 0.7?  I have searched the forum but haven't come up with anything yet.

 

Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Not a big deal but my virtual cockpit view in both aircraft starts with a 0.3 zoom setting.  I have looked at all the zoom settings I can find in the files and all seem to be set at 0.7, my prefered value.  Anyone know how to make the Prepar3d virtual cockpit view start at 0.7?  I have searched the forum but haven't come up with anything yet.

 

Thanks.

 

Google.com search phrase:

"set prepar3d default zoom"

 

First result:

http://www.prepar3d.com/SDKv2/LearningCenter/utilities/camera_configuration/camera_configuration.html

 

Procedure from that page:

  1. Find CAMERAS.CFG located in the user's application data folder %APPDATA%\Lockheed Martin\Prepar3D v2
  2. Change the "initialzoom" parameter

I appreciate you searching the forum, but sometimes the best result comes from looking elsewhere. It's just a matter of thinking to look. 

Share this post


Link to post
Share on other sites

I did "think to look"...thanks.  Here's what I found

 

ShowAxis = YES
AllowZoom = TRUE
InitialZoom = 0.70
SmoothZoomTime = 2.0
ZoomPanScalar = 1.0
 
So, the zoom is set to 0.7, as I stated, but the sim still starts at 0.3.
 
Thanks.

Share this post


Link to post
Share on other sites

 

 


So, the zoom is set to 0.7, as I stated, but the sim still starts at 0.3.

 

According to the linked article, the next place to look would be in the aircraft.cfg. What is your setting there?

Share this post


Link to post
Share on other sites

As far as I can tell, there is no virtual cockpit zoom setting in the Prepar3d.cfg file, unless it is called something else.  I tried setting the InitialZoom in the camera.cfg file to several other values, but the sim still starts at 0.3.

 

Both 737 and 777 aircraft.cfg files are set at 0.8

Share this post


Link to post
Share on other sites

As far as I can tell, there is no virtual cockpit zoom setting in the Prepar3d.cfg file, unless it is called something else.  I tried setting the InitialZoom in the camera.cfg file to several other values, but the sim still starts at 0.3.

 

Both 737 and 777 aircraft.cfg files are set at 0.8

 

Running the sim as an admin?

Share this post


Link to post
Share on other sites

Yes, I run all my programs as administrator.  Win7-64.

 

Correction to previous message.  The F/O zoom in the aircraft.cfg virtual cockpits is set at 0.7

Share this post


Link to post
Share on other sites

 

 


The F/O zoom in the aircraft.cfg virtual cockpits is set at 0.7

 

When you switch to that view, is it set at 0.7? Is there a zoom level listed for the default VC view?

Share this post


Link to post
Share on other sites

I changed this by starting the default flight, changing the zoom to 1.0 and saving it as the new default flight. Maybe not the most elegant way of doing things, but it worked.

 

Best,

Share this post


Link to post
Share on other sites

Thanks.  I'll give that a try.  None of the settings in any of the default files seem to make the change.  Not a big deal in any event, just press "+" a few times--just a nuisance.

 

Over and out on this one.

 

Thanks.

Share this post


Link to post
Share on other sites

You can also press the backspace key and it will take you straight to .7 zoom.

Share this post


Link to post
Share on other sites

Thanks.  Saving as the default flight works!

 

Thanks for reporting back.

Share this post


Link to post
Share on other sites

is it me or does the view look very zoomed? I had to use 0.5 where in FSX I used around 0.9

Share this post


Link to post
Share on other sites

is it me or does the view look very zoomed? I had to use 0.5 where in FSX I used around 0.9

 

Ensure you're using the wide view aspect in P3D  :wink:

Share this post


Link to post
Share on other sites

I changed this by starting the default flight, changing the zoom to 1.0 and saving it as the new default flight. Maybe not the most elegant way of doing things, but it worked.

 

Best,

 

This is the only way that I've managed to avoid the annoying P3D default zoom level of 0.3.

 

I've saved flights with all my P3D aircraft, with appropriate (0.80 for me) zoom settings.

Share this post


Link to post
Share on other sites

Ensure you're using the wide view aspect in P3D  :wink:

Oh my... It was off, but I wonder why someone advised me to leave it off...

Share this post


Link to post
Share on other sites

It looks like the best place to make "permanent" changes is to go to:

 

C:\your name\my documents\prepar3d v2 files\ and look for the default.fxml file.  You can open this for sure with Notepad++, and maybe other apps.  There is a setting under Camera 1.2 (Virtual Cockpit) for "Zoom Value". Change to your choice of value.  I like 0.7 to start.

 

Thanks to a user over on the Prepar3D forum.

Share this post


Link to post
Share on other sites

It looks like the best place to make "permanent" changes is to go to:

 

C:\your name\my documents\prepar3d v2 files\ and look for the default.fxml file.  You can open this for sure with Notepad++, and maybe other apps.  There is a setting under Camera 1.2 (Virtual Cockpit) for "Zoom Value". Change to your choice of value.  I like 0.7 to start.

 

Thanks to a user over on the Prepar3D forum.

 

This is, in effect, identical to saving a flight, with the required zoom.

 

The file that you are amending here (and the zoom setting within it) is the default saved file.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this