Sign in to follow this  
Foxtrot_Sim

Computer wont start because of RAM

Recommended Posts

Hello-

So out of the blue, my computer wont start if two sticks of RAM are plugged in. I have an Asus Z-97 Maximus VII Hero and 2x sticks of Corsair 8BG RAM for a total of 16GB's. But magically, if the two sticks are plugged in, the computer will light up for a few seconds, then shut off, then light up agai, and continue this cycle. If only 1 stick is installed, it starts up normally. 

 

What is going on? The motherboard and RAM are new and have worked with each other before, this is all new. 

 

Thanks. 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Insufficient voltage to the RAM or maybe the second RAM slot has died?  Maybe something has gone awry in the BIOS?

Share this post


Link to post
Share on other sites

Download a program called memtest86.  Then run it on each stick of ram on it's own, and in all slots.  This will tell you if the Ram stick is bad, or if the motherboard slot is bad

Share this post


Link to post
Share on other sites

Maybe boot up with 1 stick, then try thay stick in another slot, then try the sequence with the other stick?

That worked for me.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this