Sign in to follow this  
Phred98765

1014 Update (and replication) question

Recommended Posts

I've downloaded the 1.014 update, but I'm not certain how to apply it to my FSX installation.

 

Do I uninstall the current 1.013 version first, or do I simply execute the 1.014 update over my current FSX install?

 

Once I've updated, I believe that I could install to my Prepare3D that I have running on the same computer.  Is that so???

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm getting a message "Cannot connect to server" when attempting to install.

Ron

Share this post


Link to post
Share on other sites

I've downloaded the 1.014 update, but I'm not certain how to apply it to my FSX installation.

 

(1) Do I uninstall the current 1.013 version first, or do I simply execute the 1.014 update over my current FSX install?

 

(2) Once I've updated, I believe that I could install to my Prepare3D that I have running on the same computer.  Is that so???

 

(1) You can install 1.014 straight over your existing install, as is always the case with service packs thanks to MJC.

 

(2) You can indeed.

Share this post


Link to post
Share on other sites

Hi..since the download is a full installer, not a patch as previously published, I have uninstalled the previous version before installing V1.014....you can find the uninstall.exe in the FSX main folder..Installation was successfull..It's my preference to always delete any traces of an older version if a full install is available for the new version. Regards.

Share this post


Link to post
Share on other sites

Just a brief note to add that there's currently a small glitch with the control panel installation with v1.014 (missing bitmaps). A fix can be downloaded from the link in this post on the Majestic forums and I gather the installer will be updated within a week or so.

 

Cheers,

Nick

Share this post


Link to post
Share on other sites

Hello,

Tried to download v1_014 via fs pilot shop but anti-virus (norton) blocked and deleted it.  I'm a bit shy on turning the virus off as I had no issues downloading the original with anti-virus running - any thoughts?

 

Trying to put it on steam (took the '$5.00 why not deal') while leaving original FSX (with Dash 8) on machine.

 

Thanks,

James

Share this post


Link to post
Share on other sites

After repeated attempts to install Ver 1.014 , I keep getting an unable to connect to server error. All my purchases are download versions. I have contacted both Just Flight and Majestic, but have yet to resolve the problem. Any ideas?

Ron

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this