Sign in to follow this  
Captain Sam

PMDG737NGX Autobrake problem

Recommended Posts

Hello,

When ever I use the autobrake on landing, I found that autobrake 1, 2, 3, and MAX all use max braking. How can I fix this? Thank You.

 

Sam

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sam, full names in the PMDG forums please.

 

How have you tested this hypothesis?  I experience distinct differences between autobrake 1 and MAX.  Remember, landing speed is a factor because the brake effort is a specific rate of deceleration, the faster you land the much further it requires to slow to taxi speed for example. Normal landings are with reverse thrust, which masks the autobrake effects to some degree.

Share this post


Link to post
Share on other sites

I accelerated down a runway and then idled the engine. I set the autobrake to 1. I did the same thing again and set the autobrake to MAX. I recorded both trials, and found the change in speed person 3 seconds. They both were the same.

 

Samuel Saminston

Share this post


Link to post
Share on other sites

I believe if you test it the way you did, as if it is a rejected takeoff (RTO) then the system, in that particular case, always uses max braking. The assumption is that you have minimum runway left on which to stop. I suggest trying the test again using normal landings.

 

Dave

Share this post


Link to post
Share on other sites

Dave is right on, the RTO braking effort is going to be MAX (FCOM 14.20.4).  At MTOW, it's actually the most dangerous maneuver done in a flight certification test package LOL

Share this post


Link to post
Share on other sites

Okay. So after hours of recording, I have been able to test autobrake with real landings. I have noticed that autobrake 1 still uses MAX braking. I wonder if this has to do with the fact that my brakes are a button, not an axis since i use a joystick.

Share this post


Link to post
Share on other sites

Sam, do yourself a favor and set up a signature block to make adding name to post automatic. See your Profile in upper right corner of this page.

 

 

 


I wonder if this has to do with the fact that my brakes are a button, not an axis since i use a joystick.

 

Not at all, but remember as soon as you touch the brake button, in your case, you have cancelled automatic braking.

Share this post


Link to post
Share on other sites

I have noticed that autobrake 1 still uses MAX braking. I wonder if this has to do with the fact that my brakes are a button, not an axis since i use a joystick.

 

Hi Sam,

 

I think you've just explained what went wrong, it sounds like that when you touch down, you're manually activating the brakes with your joystick button. Do not do this until later in the roll out.

 

Autobrake applies the brakes automatically (hence the name!) if you try this with the different autobrake settings, I'm sure you'll see the difference.

Share this post


Link to post
Share on other sites

I disabled the joystick brake button to make sure i wouldn't accidentally press it. I ran the test once again, and it seems like I am still getting full autobrake.

 

Samuel Saminston

Share this post


Link to post
Share on other sites

 


seems like I am still getting full autobrake.

 

Sam, run the test again and see if you can get a screenshot of the PFD (and the autobrake knob in the picture) and post that here.

Maybe someone here can spot something wrong?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this