Sign in to follow this  
Flic1

Autogen/texture loading issue

Recommended Posts

Hi - I had an odd issue last night while flying a short flight in the NGX.  On approach and landing after about a 40 minute flight, I did not have any autogen loading in and some of the airport taxiway textures were not loaded in once I landed.  About 30 seconds after landing, I saw the autogen trees pop in around me but the texture issue never resolved itself.  I've been using P3D for about a month and have not seen this happen before.  I did take a look at my VAS and it was around 1GB so it does not appear that was the issue.  Does anyone know what would cause this type of problem?? 

 

Running an i7-4770 3.9 w/GTX 970.

 

Thanks!

 

Eric

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Welcome to the wonderful world of textures!   :)

 

I don't think I have seen a single common cure for this. Myself, I have increased Fiber_frame_time_fraction and Swap_Wait_Timeout in the cfg file to meaningful values, whereas others swear by setting FFTF to minuscule values like 0.01. 

 

Speaking only for myself, and my system, I found that increasing FFTF and SWT values (under [MAIN] and [TERRAIN] respectively) fixed the "catching up" problem.

 

Good luck - it is a constant series of adjustments and accommodations!

Share this post


Link to post

To further back up John, the autogen "catchup" problem could be caused by a low FFTF (in case you've added it to your cfg). You can raise it, or remove it completely (and the sim will apply the default of 0.33). 

 

As for the missing textures, you can try a higher TextureMaxLoad entry and see if it helps. For your rig, I'd recommend starting at 12 and bump up in multiples of 3 (too high of a setting may introduce stutters). 

 

Good luck.

Share this post


Link to post

I have this exact issue. Take off with beautiful textures and autogen and on descent everything is a blurry mess. Autogen is gone completely and the ground textures look blurry like the resolution is 600x400. The only tweak I use is optimize parts.

Share this post


Link to post

Welcome to the wonderful world of textures!   :)

 

I don't think I have seen a single common cure for this. Myself, I have increased Fiber_frame_time_fraction and Swap_Wait_Timeout in the cfg file to meaningful values, whereas others swear by setting FFTF to minuscule values like 0.01. 

 

Speaking only for myself, and my system, I found that increasing FFTF and SWT values (under [MAIN] and [TERRAIN] respectively) fixed the "catching up" problem.

 

Good luck - it is a constant series of adjustments and accommodations!

John & DylanM - I think you guys may have nailed it.  I did in fact add the Fiber_Frame tweak last weekend and didn't even think that could be the issue.  My only test at the time was around the pattern so likely not enough to show any problems.  I have upped it from .01 to .15 and I will do the flight again.  Thanks!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this