Sign in to follow this  
TonyR

Problems with 3 monitors Nvidia Surround

Recommended Posts

I'm using Nvidia Surround, three 24" Asus monitors, changed fsx.cfg wideviewaspect to "true", reduced window to 0.333 (it fixed a problem with a flickering cursor) but I still have a huge panel spreading over the three monitors. Zooming out doesn't help at all (all panels are huge;the  overhead panel spreads all over the three monitors!). I don't know what else could I do and wonder if PMDG has a fix for Nvidia Surround as they have for Eyefinity. Maybe I have to play with the panel.cfg but don't know how. I'd really be thankful if someone could help me with this b/c I exhausted my options.Thanks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You're sure that you set window_size =0.333, 1.000? For me it works flawless in NV surround. No more mouse flicker and huge panels.

Share this post


Link to post
Share on other sites

Hi! After changing the fsx.cfg file ( wideaspectview to "true"); window aspect to 0.333; changed resolution on FSX, I still have huge panels spread over the three 24" Asus monitors running Nvidia Surround. I guess that maybe the problem can be fixed on the panel.cfg file but I don't know how. I believe PMDG created a fiex for Eyefinity, and wonder if also to Nvidia Surround! I'd appreciate any help and thank you in advance.

TonyR 

Share this post


Link to post
Share on other sites

I have the same settings as you. No problem. Now I'm not in front of my computer, but I can find my configuration and post here.

Share this post


Link to post
Share on other sites

Could you guys post pics of your setups, I curious as to how the whole VC environment looks?

 

Did you have resize or downscale anything?

Share this post


Link to post
Share on other sites

Thank you all. Yes, I did all the changes ("wideviewaspect=true"  and "window_size= 0.333, 1.000") and stil the huge panels. I have Nvidia Surround set for landscape and resolution 5760 x 1080...same in FSX)!!! Did not resize or downscale anything else. Wonder if I have to make changes in the panel.cfg file?!.

Share this post


Link to post
Share on other sites

Sorry Angelo. Since I washaving problems with uploadingmy new topic I ended up having to with the same subject (check the first one on the main page). Regarding your question, I believe it makesa difference depending if you wise wide or 4.3 panels.

Share this post


Link to post
Share on other sites

These are my settings:

FSX.CFG

wideviewAspect = True
ForceWindowedvsync = 0 (This is because I use pseudo) for full screen


panel.cfg

I have not changed anything. The default setting.
"window_size = 1.000, 1.000"

 

Resolution: 5760x1080x32

Video Card: GTX 780
Monitors 23 "AOC 60Hz

 

EZDok

 

Link to photos

 

https://app.sugarsync.com/wf/D6870628_98348175_354108

Share this post


Link to post
Share on other sites

Elee, I changed the window size to correct a flickering cursor (it did correct). Would you mind to email me your panel.cfg?!

Share this post


Link to post
Share on other sites

Did you place a ticket with Pmdg? if not go ahead and do so I know they have a fix for this, I've download it. I think its was from Dave but for me it was just for the large Panels.

Give it a try.

Share this post


Link to post
Share on other sites

Hi Tony,

                MatroxTripleHead2Go might solve your problems.........a little expensive, but it will  work..........

 

                                                                              Regards    Brian.

Share this post


Link to post
Share on other sites

It doesn't always work to just use .33, 1.0 sometimes you have to hand tweak the values, anyways here's the configs for the NGX that they gave me a few years ago.

 

https://www.dropbox.com/s/4le29xf2f48e8li/PMDG_Surround_cfgs.zip?dl=0

 

You'll want to use the panel_wide-eyefinity 3x1 one and rename it to panel.cfg of course, back up your files first

 

If  you want to edit some default aircraft this is always a good resource:

 

https://msdn.microsoft.com/en-us/library/cc526956.aspx

Share this post


Link to post
Share on other sites

Thanks Slayer...I will try it and get back.... crossing my fingers!

Share this post


Link to post
Share on other sites

I don't know what I didor what I'm doing but I can't get rid of the enlarged panels...and the problemas maybe it's with FSX or NV beause I experience the sameproblem with FSX default airplanes! Any ast thoughts? SHould I try Steam, P3, XPlane?!

Share this post


Link to post
Share on other sites

I finally solved my problem by rebuilding the fsx.cfg!! .....nowit looks perfect! Thanks anyway to all of you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this