Sign in to follow this  
acra24

Install error message v1.5

Recommended Posts

Hi

 

I am trying install v1.5 onto my P3D v2.5. I have uninstalled the older version and as the install comes the end I get a pop up saying " The feature you are trying to use is on a network resource that is unavailable".  It is asking me to enter an alternate path to a folder containing the installation package "vc_red.msi" and use source f:\112~ad\.

 

If I click cancel the install appears to finish normally.   Any idea what may be causing this?

 

Thanks

 

Andrew

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Andrew,

 

I've never seen that before, so I googled it:

 

http://answers.microsoft.com/en-us/windows/forum/windows_7-windows_update/how-do-i-find-installation-package-vcredmsi/c3b30b0b-a70b-441e-9a28-04c97250b4fa

 

Sounds like something is perhaps amiss on your system.

 

However, that file is for the VS2008 end user runtimes.

 

You'll already have that on your system.  In fact, I think the PMDG install the VS2010 version.

 

If you can open the FS2Crew Main Panel and everything is working, then I wouldn't worry.

Share this post


Link to post
Share on other sites

I just ran the current version installer on top of the previous one no bother.

Share this post


Link to post
Share on other sites

Ok, thanks.  You are right. It's now happened with something else I am trying to install.  Bloody computers, they're always changing.

 

Regards

 

Andrew

Share this post


Link to post
Share on other sites

Try disabling your anti-virus... they can sometimes cause problems.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this