Sign in to follow this  
avgaskoolaid

NGX No longer loads with engines on

Recommended Posts

I've had the NGX for a while now and it has always loaded with the engines running and all the systems pretty much ready to go. However, recently it has been loading in the cold and dark state. I didn't think that this was a problem until I tried to load a flight and the aircraft was flying around at 30,000 ft completely cold and dark, which makes loading a saved panel state tricky. The problem seemed to start after I'd been having issues with my XML file (I think), causing the FSDT Addon Manager to do all sorts of annoying things with my sceneries and modules. The Addon Manager is the only thing I installed into FSX:SE that may have some connection tot he problem. 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Look in the Introduction document at the PMDG Options.  Note that one option selects which panel state is the default.

Share this post


Link to post
Share on other sites

Check your startup panel state pmdg option, you may have accidentally changed it to C/D.

 

Tom Cain

Share this post


Link to post
Share on other sites

Thanks guys. I've never noticed that you could set the startup panel state for some reason. Either I'm massively forgetful or I did/installed something that changed it. Oh well, it's all back to normal now. 

Share this post


Link to post
Share on other sites

Thanks guys. I've never noticed that you could set the startup panel state for some reason. Either I'm massively forgetful or I did/installed something that changed it. Oh well, it's all back to normal now. 

 

This is discussed pretty early on in the Intro Manual, and there's a ton of useful information in there.

 

Think about everything else you might be missing. Give it a look.

Share this post


Link to post
Share on other sites

This is discussed pretty early on in the Intro Manual, and there's a ton of useful information in there.

 

Think about everything else you might be missing. Give it a look.

Yeah, I gave it a skim when I first purchased the aircraft a while ago, but upon reading it more thoroughly I've discovered that its really, really useful. Thanks again for the help guys. I just may figure this thing out yet. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this