Sign in to follow this  
KrisJ

Strange graphical issue with VC

Recommended Posts

Hi,

 

I am having very strange problem. See screenshot attached . My SCS Tu134's VC (this is FSX portover version) turns into this graphical mess regularly. It happens only in Full View. The only way to get rid of that is to move mouse coursor onto the Menu Bar on the top of the screen. Yes, strange. The PrintScreening does not capture it. It captures regular, proper VC view.

 

I have FSX Acceleration, DX10 with Steve's Fixer and SweetFX. Disabling SweetFX doesnt help. Fixer is 8x CSAA. Nvidia Inspector is 4x SGSS. All as per guides.

 

PCs specs: i7 4770k, GeForce 970 Strix, Win 7 x64.

 

Help will be very appreciated.

 

Regards,

 

Kris

 

 


The screenshot:

https://drive.google.com/file/d/0B_GJOP5eUxOSRUhYZVF4NEFEa3c/view?usp=sharing

 

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

How did you disable SweetFX? There are several files placed in the main FSX directory plus an .ini file. Those files will load unless you renamed them. The only safe way to disable SweetFX is to move it to another folder.

 

Best regards,

Share this post


Link to post

By Scroll Lock. I will remove all the files and folders and see if it helps. Thanks for advice.

 

Kris

Share this post


Link to post

Unfortunatelly, it is not SweetFX. The same issue with fully removed SweetFX... :(

Any other ideas?

 

Kris

Share this post


Link to post

Yes I am afraid it's a known issue with the tu134 and a couple of other aircraft. Yes it's annoying, but it's not a shader issue so there is nothing that I can do about it. It seems to relate to moving the mouse.

Share this post


Link to post

Hi Steve,

 

Thanks for the confirmation.  I guess I'll just have to put up with windowed mode (first world problems, eh?).

 

Do you reckon having tool tips on might have something to do with it?  :unknw:

 

Cheers,

 

Michael. 

Share this post


Link to post

It's an interesting question and I don't know the answer. It does suggest it's related to mouse over on hotspots so possibly it might.

Share this post


Link to post

Okie doke; no worries - I will have to revert to DX9 when using those two aircraft. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this