Sign in to follow this  
vgbaron

auto clipboard paste

Recommended Posts

Don't know how I turned it on but most of the time, when I click to reply to a post, I get a popup of what is in the clipboard highlighted so I can immediately paste it.

 

Any way to disable this action?

 

Thanx,

 

Vic

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Vic, can you screenshot this action for me?  I haven't seen this before

Share this post


Link to post
Share on other sites

Chase, this happens to me occasionally as well. After copy/pasting something to a reply, if I then go to reply to another post the contents of the clipboard are "auto-pasted" into the new reply.

Share this post


Link to post
Share on other sites

Chase - doesn't happen all the time but next time it does - I'll get a screenie.

 

Vic

Share this post


Link to post
Share on other sites

I just loaded a bunch of stuff on my clipboard and could not duplicate.

 

If I clicked on one of the paste buttons in the menu I got the following message:

 

Because of your browser security settings, the editor is not able to access your clipboard data directly. You are required to paste it again in this window.
Please paste inside the following box using the keyboard (Ctrl/Cmd+V) and hit OK

 

So I suspect it has something to do with security settings, or whether you are in HTML Mode or BBCode Mode.

 

Best regards,

 


Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this