Sign in to follow this  
abh_jc_03

braking issue

Recommended Posts

I seem to have some issue with my brakes.  If I tap the brake just a bit it slows aircraft down slowly and then to a stop.  I can be full thrust and not move.  As soon as hit the parking brake and then release it, then it moves again.  This happens several times during my taxi.  Any help would be great.  As you can imagine it is quite frustrating.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Full names in the PMDG forums please.

 

What are you using as a controller for brakes, or are you using the keyboard? Double check your keycommand assignments and/or axis assignments if you have toe brakes on rudder pedals.

 

Sounds like you are applying the parking brake when you only want brake.

Share this post


Link to post
Share on other sites

I seem to have some issue with my brakes.  If I tap the brake just a bit it slows aircraft down slowly and then to a stop.  I can be full thrust and not move.  As soon as hit the parking brake and then release it, then it moves again.  This happens several times during my taxi.  Any help would be great.  As you can imagine it is quite frustrating.

 

My bet is that you use rudder pedals for the brake? Check the calibration of your device and the null zone. I guess that when you release the pedal, your device still send a signal which is reset when you set the parking brake.

If the calibration and null zone setting doesn't correct the issue, you can also look at that plugin which can help:

http://www.mpfss.de/

Share this post


Link to post
Share on other sites

I am using saitek rudder pedals.  The strange thing is when I landed, I had no issues.  All my other aircraft work just fine.  Calibration looked good.  I don't know what else it could be.

Share this post


Link to post
Share on other sites

Josh Scholl

 

Good! But you must sign each new post with full names. You can set them in your signature if you don't want to have to write them at the bottom of each of your post.

Share this post


Link to post
Share on other sites

Josh, try adding a small 1-3% null zone to your brakes. FYI, I have the Saitek pedals too but do not use the Saiteck software. They plug directly into the simulation and I use the simulator for setup.

Share this post


Link to post
Share on other sites

This is a known issue with Saitek pedals.

 

I've posted it before (can't find it), but this is the solution. Courtesy of the DCS forums http://forums.eagle.ru/showpost.php?p=1398682&postcount=27

 

 


The full fix, for those finding this thread:

1) Unplug pedals

2) Open the registry editor (all the usual warnings apply - don't go mucking about as you can break your windows installation)

3) Find the key VID _06A3&PID_0763, search for it or look under

HKEY_CURRENT_USER\System\CurrentControlSet\Control \MediaProperties\PrivateProperties\DirectInput

The path may depend on your windows version so a search is probably your best bet.

4) Delete that key

5) Plug pedals back in and depress them fully a couple of times

6) You should be good to go.

Good luck!
/Fred

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this