Sign in to follow this  
Zesty42

Quality Wings 757 FMC Problem

Recommended Posts

I have recently installed the Quality Wings 757 onto my laptop, and it is registered and seems to work fine except for the FMC. The FMC seems to be having a problem displaying certain text. The IDENT Page shows everything correctly as well as my up to date AIRAC Cycle of 1509. However when I proceed to the next page, the REF Airport section is blank and does not let me type anything on that page. The SID's and STAR's also don't appear. But if I click randomly on the SID/STAR Page, they do appear on the RTE, so its like the text is there but invisible. I am wondering if this could be a problem with a certain gauge file that is missing, but really can't seem to find the problem! Any help is appreciated. I am running Windows 10. Thank you!

 

Regards,

Chris

 

P.S. If you are interested in seeing what the FMC looks like, reply asking for a picture. Thanks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have you posted it to their forum?. I've seen some posts about adding fonts not included in W10.

 

 

http://qwsim.flight1.net/forums/forums.html

 

 

 

http://qwsim.flight1.net/forums/solution-fmc-problems-on-windows-10_topic4634.html

You're a genius, I honestly have no idea why I didn't think of that earlier. I guess Avsim is my go-to forum  :smile: Thanks for the quick help!  :wink:

Share this post


Link to post
Share on other sites

Thanks, but no genius. I try to return the help when it's given to me. Now Bert Pieke; he's a genius!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this