Sign in to follow this  
Von Target

Question regardin World2XP sceneries...

Recommended Posts

Ok,

 

it's been a lomg time, and I didn't even remember about the scenery order in the ".ini" file...

 

Well, I downloaded from SimHeaven, World2XP sceneries section:

 

- w2xp_America

- w2xp_Europe

- w2xp_world-models_ext-LOD

 

 

but I also installed the typical OSM libraries, including the "Europe_Library", and got a bunch of errors...

 

 

 

Then I dropped the Europe_Library from Custom Scenery because after reading the description of the new w2xp sceneries I got the idea it was no longer required ?

 

Question: should "Europe_Library" still be present in Custom Scenery?

 

my "scenery_packs.ini" reads the following, after the Global Airports ( the "z-" files are the photosceneries for Lisbon ):

 

 
SCENERY_PACK Custom Scenery/ff_library_extended_LOD/
SCENERY_PACK Custom Scenery/world-models_ext-LOD/
SCENERY_PACK Custom Scenery/OpenSceneryX/
SCENERY_PACK Custom Scenery/ruscenery/
 
SCENERY_PACK Custom Scenery/w2xp_America/
SCENERY_PACK Custom Scenery/w2xp_Europe/
 
SCENERY_PACK Custom Scenery/z+38-009/
SCENERY_PACK Custom Scenery/z+38-010/
SCENERY_PACK Custom Scenery/z+39-009/
SCENERY_PACK Custom Scenery/z+39-010/

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi, I am trying to download the latest W2XP sceneries for Europe from Simheaven website.

Unfortunately, the download always stops before the end of the file. I have tried many many many times, one file everytime (Europe separate file), but with no success. Even the smallest file size won't download.

Does anyone know another way to download this sceneries ?

 

Stephane

Share this post


Link to post
Share on other sites

World2XPlane does not depend on the Europe Library at all, so not sure why you need that (It simply makes the default X-Plane autogen look European). The missing models are likely that you don't have all the listed libraries installed. I see you have world-models, but I don't know what the ext_LOD version is (But easy enough to guess it is an extended LOD version), I presume however it's well tested and should be working fine.

 

I'd suggest you firstly check that you have world-models correctly installed, i.e. Check that the world-models folder doesn't just contain another single folder called world-models, but actually contains many folders and a file called library.txt.

 

Additionally, make sure you have the third-party libraries listed in the libraries section here "http://world2xplane.com/downloads/". Of course, don't redownload world-models from here, as Simheaven have modified their version.

Share this post


Link to post
Share on other sites

Thx Tony,

 

yes I have the extended LOD versions of the ff library, and the world models, and I do have all of the other required libraries as well.

 

Inside my "world_models-EXT_LOD"  I have all of those folders ...

 

It's really strange, but I'll try to figure it out and will report back.

Share this post


Link to post
Share on other sites

Ok,

 

thx to Tony's help on this particularly unexpected errors, I have solved the problem with the world2xp_Europe scenery I downloaded from SimHeaven.

 

In fact the problem was in the "EXT_LOD" version of the "W2xp World-models" library, which is considerably truncated in terms of assets from it normal version. So, I just had to download default "W2xp World-models" instead, and dropped in in the Custom Scenery folder, and now everything's fine :-)

 

Just in case you get the same errors...

 

Again, thx Tony!

 

@steffit: You can download all of the w2xp scenery from Tony's site, and actually have access to the most up-to-date versions of the "word_models" library.  Site is:

 

http://world2xplane.com/downloads/

Share this post


Link to post
Share on other sites

Ok thanks for the info José. I am going to try. I have suceeded to download the Europe whole package and Africa from Simheaven.

But now I have another problem. I have installed the sceneries and all the required libraries in my Custom Scenery folder.

When I start XPX, I have the window where I choose the aircraft and the airport. I select HECA for example. XPX starts to load, then crashes with an error regarding facade/forest beach and facades/barriers/wood_fence.fac.

Any idea ?

 

Failed to find resource 'facades/barriers/wood_fence.fac' at 'Custom Scenery/w2xp_Africa/facades/barriers/wood_fence.fac'
0:01:23.629 E/SYS: +-------------------------------------------------------------------------------
0:01:23.629 E/SYS: | Could not locate facade/forest/beach
0:01:23.629 E/SYS: | 
0:01:23.629 E/SYS: | 
0:01:23.629 E/SYS: | facades/barriers/wood_fence.fac
0:01:23.629 E/SYS: | (io_dsf.cpp:744)
0:01:23.629 E/SYS: +-------------------------------------------------------------------------------
 
Ok, disregard, problem solved...!!! Now XPX loads correctly.
Edited by stefltt

Share this post


Link to post
Share on other sites

What was the cause stefitt ?  A missing library ?

 

I am really enjoywing this w2xp scenery :-)

 

And, I am really enjoying XP10, again, smoother than ever before - the change from a GTX 650 1 GB to a GTX 960 4GB really made the DIFFERENCE!!!

Share this post


Link to post
Share on other sites

The problem was the scenery order in the scenery.ini file.

 

By the way, I am trying to download the America's pack from Simheaven since this afternoon, and the download keeps shutting down before the end. I have tried again and again more than 20 times. On one attempt, it even stopped at 610Mo of 621Mo  :t0103:

So for now, I have the entire Europe all-in-one package, and Africa.

Maybe, I will have all the other files just before Christmas...  :Just Kidding:

 

Stephane

Share this post


Link to post
Share on other sites

Well, your internet access probably has the well known "Island effect" :-/

 

 

Internet access must be a nightmare in the middle of the Indian Ocean, but then, we Europeans all dream of going there for holidays :-)

Share this post


Link to post
Share on other sites

This seems to be a quite a common problem with Simheaven's files. I found (when they hosted photoscenery), that the best time to grab the files without error was in the middle of the night in Europe when everyone else was asleep.

Share this post


Link to post
Share on other sites

I had a similar problem and finally got them downloaded.  If I recall, it was a simple matter of restarting the download and the computer was able to resume where it left off.  Using Win 8.1 and Firefox.

Share this post


Link to post
Share on other sites

I am using win7 and Chrome. Unfortunately, it does not resume the download. 

I have downloaded all the files except the Asia package.

 

Stephane

Share this post


Link to post
Share on other sites

Is W2XP really supposed to CANE the FPS so much?

 

Ive tried OSM+autogen europe and also W2XP europe, and with OSM+autogen I maintain my target of 30FPS, but with W2XP It literally looses 20-30%?

 

Thanks

Ian

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this