olspsd08

Drzewiecki Design OOM's with New York V.2

Recommended Posts

I have lowered the bars as low as possible with 0 AI traffic but i have noticed that i only get OOM's with D.D airports. I have read on posts that a lot of people are having issues with this. Any help is requested please. Thank you.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'll load it up with MT6 and the new FSW Lear and see if i get the same thing.  So far my experience with NYC X v.2 has been nothing short of outstanding.  There is absolutely no fps hit here, but VRAM and VAS usages are pretty high.  Are you using P3D V3?

Share this post


Link to post
Share on other sites

V2 has been optimized for better FPS and eliminate most OOM's but it will not eliminate all OOM's.  It may or may not be the airport scenery causing your OOM's.  There are several causes of OOM's.  Highly detailed scenery is just one cause.

 

Did you download and run AppCrashView to see what the faulting module was that might have caused your OOM?  Missing textures caused by a bad install can also cause this crash.  For instance, if the scenery is trying to call certain textures and they are corrupted or not there, then this could cause an OOM.

 

When you install addon scenery you must make sure that UAC and any anti-virus program has been disabled during the installation.  These programs were made to protect you from evil-doers and many times an anti-virus program will see false-positives in a very safe application like this scenery and not allow files to be installed or a required system registry item to be entered. 

 

You must also make sure FSX (or whatever program you installed this scenery) was installed in a non-default location such as C:\FSX or C:\P3Dv3 (as examples).  You must also make sure FSX or P3D is started up with Admin Privileges for ALL USERS (not just you).  You do this by going to the main FSX folder and right clicking fsx.exe and selecting Properties.  You then go to the compatibility tab and look all the way down and select Run this program as an administrator for all users.  If you use P3D, the same procedure applies except look in the P3Dv3 folder.

 

You stated you lowered your AI traffic but what about your other settings.  The higher the settings the faster your system will run out of VAS.  Most of the time an OOM will be fixed if you move the FSX.cfg or P3D.cfg to a temporary folder and restart the applicable program.  This procedures rids your config from any tweaks that may not be working properly.  Tweaks are really bad and should never be installed and used with computers after Sandy Bridge (IMHO).  Modern computers just do not need them and they sometimes inhibit performance that worked well with older computer systems.

 

Hope this helps.

 

Best regards,

 

If none of these suggestions work, I would wait until the developer issues a fix.

Share this post


Link to post
Share on other sites

I installed the new New York V2.0 this weekend wit the full textures. Took a flight from KPHL in the F-22 towards the new scenery. Granted I was at FL400 @ full throttle...

 

I saw the city start to come into focus. The buildings started to load (black boxes all) then the OOM bell, the CTD out of memory.

 

Reloaded the package to the Lite textures and flex from KPOU (Poughkeepsie) in a GA Cessna....no problems.

 

Flew around Manhattan with a couple of touch-and-go's at KEWR, MT6 running with 10% traffic settings, REX/ASN and all was fine. Some jitters after switching views but those smoothed out.

 

Beautiful scenery...Will explore more this week.

Share this post


Link to post
Share on other sites

I had to uninstall Drzewiecki Design New York City X and the complete New York 6 airports to stop OOM in FSX. Lite Texture package still OOM, Most of the time OOM sound signal in almost all the trip from KJFK to KEWR and just almost landed FSX closes with OOM message. Expensive package ready to OOM.

Aerosoft Manhattan X delighted my fly around and the best panorama ever seen without any sign of OOM. DD going trash!

 

Share this post


Link to post
Share on other sites

I have it installed in FSX and P3D.  No problems.  Excellent scenery!  I also have his Washington X.  No OOM.  But that might be because I use the settings in the AVSIM FSX Configuration Guide.  Some people install tweaks thinking they will get a super performance boost but sadly they get OOM's instead.  Glad you got it fixed with the installation of Manhattan X!  I'll have to put that fix into the AVSIM CTD Guide!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now