Sign in to follow this  
flynman33

FSX.CFG Displaying wron Video Card

Recommended Posts

I was looking at my FSX.CFG file and saw this interesting detail.

 

I installed a new EVGA Nvidia 970 GTX GPU in my PC yesterday.

 

Why isn't the cfg recognizing it? How do I change this and will it causing any issues?

 

Randy

 

 

 

CLOUD_COVERAGE_DENSITY=6
THERMAL_VISUALS=0
[DISPLAY.Device.NVIDIA GeForce GTX 750 Ti.0]  <<<<--------------- Here
Mode=1600x900x32
Anisotropic=1
[CONTROLS]
Controls_Default=Standa

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Delete the fsx.cfg and let fsx build a new one.  It will then correctly display your new card.

Share this post


Link to post
Share on other sites

Delete the fsx.cfg and let fsx build a new one.  It will then correctly display your new card.

 

 

I have done that already with no luck.

Share this post


Link to post
Share on other sites

 

I installed a new EVGA Nvidia 970 GTX GPU in my PC yesterday.

 

Hello Flynman.  Did you Uninstall your old Nvidia Drivers and install a Driver (clean install)  that's compatible with your new Graphics card 

Share this post


Link to post
Share on other sites

Go to the General tab of your FSX settings and select your video card.

 

Best regards,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this