Jump to content

Sign in to follow this  
Aussieflyer38

Invisible Aircraft

Recommended Posts

Hi Guys, I'm in the throws of a re-install of FSX - on a new clean HDD. I expected this to go  without a hitch, should have known better.

Most times when I start FSX the aircraft is externally invisible, I have the flashing lights, nav etc but usually nothing else. Sometimes the wings but no fuselage and other odd combinations. I haven't been able to find an answer/solution so far, so I'm hoping someone here can help me. I also have a scenery problem, big black squares of scenery blocked out, not sure if it's all related. Any and all solutions welcome. Thanks

 

Don

Share this post


Link to post
Share on other sites

your black squares could be related to you running  in 10x  preview  mode?


I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post
Share on other sites

Did you add highmemfix to your fsx.cfg file?

 

Yep added that when I reinstalled most of my stuff.

 

your black squares could be related to you running  in 10x  preview  mode?

 

Hi Pete, 10x not sure what you mean. You should know about me. LOL 

Share this post


Link to post
Share on other sites

Hi Pete, 10x not sure what you mean. You should know about me. LOL

 

  in  your  fsx  settings  there  in customise  settings  there  is  a option preview 10 x   if  you got  this ticked  you  might have  isues  unless  your  using  steves  fixer   to go with it, untick  it if  you have   to see  if  it  goes  away

 

http://www.orbxsystems.com/forum/topic/107162-black-spots-in-scenry/#comment-965194


I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post
Share on other sites

 

  in  your  fsx  settings  there  in customise  settings  there  is  a option preview 10 x   if  you got  this ticked  you  might have  isues  unless  your  using  steves  fixer   to go with it, untick  it if  you have   to see  if  it  goes  away

 

http://www.orbxsystems.com/forum/topic/107162-black-spots-in-scenry/#comment-965194

No not ticked, and I'm running DX9. Until the crash, I was having less trouble with my old system on Win 8.1. My Tech fitted a new HDD and set it up to run on Win 8, he said it was closest to Win7 and would be the best and nothing else runs on that  drive only FSX. I'm questioning his decision now.

Share this post


Link to post
Share on other sites

Your  scenery issue  will most likely  be  a orbx  issue  and be  most likely  you will get  better  results  in the orbx  forum  there  are  a few  posts  about  the  black  squares..    you other  issue  about  missing  textures    you  sure  you put  the HIGHMEMFIX=1 in the graphic  section and  have it  written  as  I have  posted?

 

Don what happens  when you actually  get  in the sim itself   is it the same  missing  textures  etc or  is  everything  normal  and   this  only  happens  in the splash  screen?


I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post
Share on other sites

Hi Pete, yep I checked my HIGHMEMFIX=1 and all good, wish it hadn't been, might have fixed my problem.

The missing textures normally occur at the end of a one hour flight say Sydney to Bris in my Aerobus A318, it's the only (fairly) long haul a/c I have right now. Often the airport is blacked out so no runway and I can't land. Really frustrating.

 

Don

Share this post


Link to post
Share on other sites

sounds  like your  running  out  of  memory,  have  you  tried   sliding  your  sliders   aback  a little  in your texture settings  ie   autogen  is the first one  to set  back


I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post
Share on other sites

Not RAM memory...VAS Memory.


Charlie Aron

Awaiting the new Microsoft Flight Sim and the purchase of a new system.  Running a Chromebook for now! :cool:

                                     

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,530.00 of $25,000.00 Donate Now
×
×
  • Create New...