Sign in to follow this  
skysurfer

VC shadows

Recommended Posts

Hello.

 

I was able to manage VC shadows "working" but it works only in KSFO airport (Flightbeam addon scenery) and no shadows in any other airports or in the air. Sounds strange but I cannot figure out why does it work on in SFO on the ground only. I did many flights in different areas and weather conditions, no shadows.

I read many topics here and checked all setting and it looked normal to me. I wonder what else can cause this issue.

 

W10 Pro, FSX-SE, PMDG 777/NG

 

Thx for looking. 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Try loading the default Maule somewhere in Europe at say 10am so sun is quite low and turning in a circle. Provided you are in dx10 mode and aircraft casts shadow on self is selected then you should see VC shadows.

Share this post


Link to post
Share on other sites

Ah ok - so now build up from there - which is the aircraft or location that is problematic?   What does the diagnostics in the DX10 controller report?

Share this post


Link to post
Share on other sites

24159248424_4c4f23ffed.jpg

 

Looks like I have shadows now. I use PMDG 777/737. Issues could be related to weather or anything else. 

 

Share this post


Link to post
Share on other sites

Another thing to check is that the line

 

ForceVCShadowMap=1

 

is in the Display section of the fsx.cfg file. This will force VC shadows on most aircraft. VC shadows should be present anywhere, not just a specific airport location.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this