Sign in to follow this  
drewbie

Duxford AI Traffic

Recommended Posts

Hello All

Been simming now for a little over a year and a brand new member of the Forum (2nd day). Running a few of the Orbx line of products with good success. My preference is piston driven craft, particularly WW II (showing my age here), my all time favourite being A2A B-17G with Accusim which I repainted to commemorate my father-in-law's a/c Rikki-Tikki-Tavi II that flew out of AAF Base 117 in Kimbolton U.K. Enough of the intro.

 

I recently downloaded and installed the Duxford airfield (including the Airshow add on) from the AVSIM library. The field and all buildings show up beautifully, but none of the AI traffic appears. Is this peculiar to FSX-SE or am I missing something in the settings?

 

I have other AI traffic installed in other areas which work as expected.

 

Thanks in advance for any suggestions.

 

Andy

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You probably need to convert the AI flight plans to FSX format. You can't mix FSX and FS9 compiled traffic bgl's and have all the traffic show.

Share this post


Link to post
Share on other sites

I recall I had the same problem. Though there is an FSX native set of AI aircraft to go with that wonderful scenery, I think the post above is correct... Another thing you can try is turning off aircraft shadows. If the traffic then appears that will confirm that the problem is that the traffic file is in FS9 format

Share this post


Link to post
Share on other sites

Hi Folks

Thank you for the quick responses.

 

Tried your suggestions with no success.

 

Chris, downloaded and installed the version you suggested (although it looked the same as the AVSIM version.) Verified it was an FSX instal. The Airshow version loaded all the crowds, the vendor booths, static A/C ETC.----but no AI traffic.

 

Checked all folders and everything appears to be in the correct location.

 

Any further suggestions much appreciated. If not, I'll keep tinkering.

 

Nevertheless, thanks again to all for your efforts.

 

Andy

Share this post


Link to post
Share on other sites

Hi Folks

Thank you for the quick responses.

 

Tried your suggestions with no success.

 

Chris, downloaded and installed the version you suggested (although it looked the same as the AVSIM version.) Verified it was an FSX instal. The Airshow version loaded all the crowds, the vendor booths, static A/C ETC.----but no AI traffic.

 

Checked all folders and everything appears to be in the correct location.

 

Any further suggestions much appreciated. If not, I'll keep tinkering.

 

Nevertheless, thanks again to all for your efforts.

 

Andy

It's got to be one or two reasons that have been mentioned. You either have the aircraft cast shadows turned on which can make AI not show up in some cases or your mixing FS9 and FSX traffic bgls.

 

There's a difference between freeware traffic packages that say they have FSX AI models and the traffic bgl's that go with them. For example, WOAI has a bunch of traffic that says it's for FSX, but the flight plan bgls that come with it are still in FS9 format.

 

The packages you downloaded, even though it says its an FSX package could still have FS9 traffic files.

 

To help narrow down the problem, what traffic package are you running now?

 

If it's UT2 than its something else because UT2 doesn't use traffic bgls.

 

Try the following. If your using an AI package other than UT2, hunt down the traffic file bgls, often times located in the scenery/world/scenery folder and either rename them from .bgl to .off or if there are a lot of files like WOAI uses, then cut and paste them to a temporary folder on your desktop and then test your scenery and see if the AI show up.

 

I'm not familiar with that package, but does it include the AI models that go to the traffic bgl's or do you need to install them separately?

Share this post


Link to post
Share on other sites

Did a quick qoogle search regarding this and found that you need to make sure your airline traffic slider is set to a high enough level per the PDF that comes with the package. It uses the airliner slider and not the general aviation slider, so make sure the correct one is turned up high enough to get the traffic to show.

  • Upvote 1

Share this post


Link to post
Share on other sites

I take it you have no AI traffic at all. That is not just EGSU, but everywhere else.

 

Chris

Share this post


Link to post
Share on other sites

He stated that he has AI traffic installed in other areas that work as expected, so I assume that this is only a problem at Duxford.

Share this post


Link to post
Share on other sites

Hi All

Problem solved. Thank you---each of you contributed to my learning experience.

 

Main problem seems to be what was suggested---a mix of FS9 and FSX files.

 

I found a great little utility (AIFP3) on stuff4fs.com (Don Grovestine) which scanned my files for FS9 files, converted them to FSX format and installed them.  PERFECT.

 

Free, too.

 

Once again, thank you much to each of you who contributed 

 

Andy

Share this post


Link to post
Share on other sites

Hi All

Problem solved. Thank you---each of you contributed to my learning experience.

 

Main problem seems to be what was suggested---a mix of FS9 and FSX files.

 

I found a great little utility (AIFP3) on stuff4fs.com (Don Grovestine) which scanned my files for FS9 files, converted them to FSX format and installed them. PERFECT.

 

Free, too.

 

Once again, thank you much to each of you who contributed

 

Andy

Glad you got it fixed. I had a feeling that was the issue. At least you know going forward about the pitfalls of mixing FS9 and FSX traffic files.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this