Sign in to follow this  
Richard Sennett

Installing UT2 into P3D V3.1 easy way

Recommended Posts

Hi Guys after loading up UT2 - as usual went in and tweaked xml.exe - etc. - well all kinds of error messages

 

Well I was reading thru some posts and noticed Rob mentioned not placing anything in xml.exe file so on a whim I uninstalled UT2 - re-installed UT2 and touched nothing and it worked perfectly with the latest Estonia migration tool

 

So if you have the latest development version all you do is enable it before you install UT2 and do nothing - how easy is that - make sure you are using the Development Build not the other one listed - thought I would pass this on - cool no more messing around for now anyway

 

Development Build

 

 

Migration tool installer (12.7 MB)

Version 3.0.2.995. Last updated 2015-12-18

 

Tool is here - worth every pennyr

Edited by Jim Young
removed link to EMT
  • Upvote 1

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

 

 


touched nothing and it worked perfectly with the latest Estonia migration tool

 

I discovered and posted this quite some time ago. Still works perfect.

 

Cheers,

Mark

Share this post


Link to post

I discovered and posted this quite some time ago. Still works perfect.

 

Cheers,

Mark

 

Wish you told me lol thanks Mark - cool stuff

Share this post


Link to post

I pay more attention on the next one, whatever that might be!

 

Cheers,

Mark

Share this post


Link to post

I pay more attention on the next one, whatever that might be!

 

Cheers,

Mark

:drinks:

Share this post


Link to post

Sounds good - will try now.

Can i simply disable the migration switch after the installation of UT2 and never have to switch it on again?

 

Cheers,

Simon

Share this post


Link to post

Sounds good - will try now.

Can i simply disable the migration switch after the installation of UT2 and never have to switch it on again?

 

Cheers,

Simon

 

Simon - good question if you want to change something in UT2 gui you need to re-enable Tool or you will get an error message other than that works great - also noticed P3D had no control over amount of traffic has to be done in UT2 gui - thats how I found out about the error message with tool not enabled

Share this post


Link to post

50% - 50% seems fine to me but everyone has there own settings they like

Share this post


Link to post

I already had it smoothly running in p3dv3.1 and win10. But installation was an odyssey after reading 100 threads and applying this and that manually. No chance to remember all the steps... But now i had a problem with a scenery and tried this and that and finally broke my UT2 by searching for a solution. Now i get two times the red warning while the sim starts.

 

...

 

 

As i'm writing here i'm installing again by your "simple way"... UT2 already installed. Started it right now, made some settings, closed it - no problem so far.

 

...

 

Now the updated schedule and the powerpack...

 

...

 

installed.

 

...

 

Now disabled the migration switch and started the sim...

 

...

 

WORKS!!

 

...

 

THANKS!!

Share this post


Link to post

WORKS!!

 

...

 

installed.

 

...

THANKS!!

 

Welcome its a beautiful thing - about time  :wink:

Share this post


Link to post

I use 75% airline - 25% GA... but also lowered the "show up" (amount, vis. distance...) settings in UT2.

Share this post


Link to post

I use 75% airline - 25% GA... but also lowered the "show up" (amount, vis. distance...) settings in UT2.

 

Yah 25% sounds right to me to on GA  :dance:

Share this post


Link to post

Thanks for this Rich, I was looking for a good AI, something easy to install. I do have the latest version of the migration tool. All I need to do now is purchase UT2. 

Share this post


Link to post

Thanks for this Rich, I was looking for a good AI, something easy to install. I do have the latest version of the migration tool. All I need to do now is purchase UT2. 

 

Welcome Lamar you wont regret it just read thru what has been posted in this thread you will be fine - if you want to make changes in UT2 gui enable tool or leave it enabled just shut it down when you are installing native P3D addons - thats it - good luck

 

Tool acts like an on and off switch for UT2 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this