Sign in to follow this  
Wink207

Lear 35A Unflyable

Recommended Posts

Hi all:

I know there is a thread on this already but it is a long thread and I wanted to get this up front so it isn't overlooked. Below is a copy of a tech support note I just sent in to Flysimware

 

 

Hello support:
I am writing concerning the Lear 35A I purchased yesterday. So I installed the aircraft in FSX yesterday and took my first flight today. It is a nice looking model and the installation went smoothly. However, my first flight was a difficult time due to your autopilot issues. The AP will not capture or maintain an altitude. I followed the directions exactly, setting the desired ALT and choosing ALTSEL, trimming the aircraft for a reasonable climb rate, then watched it pass right through the selected attitude without any attempt to capture. It does not respond to the ALT button. So I fiddled with it for about an hour shooting below the desired attitude, then shooting above. This was true using V/S and Speed functions. Hobby horsing with me all the while trying to make it capture. Finally after an hour or so it finally settled at an altitude 1000 ft above the selected. The flight then proceeded until the TOD and the descent went fine by trimming down, throttling back, and descending using V/S and AltSel. Finally I tried to level off at 10000 which was my selected altitude. Well, nothing I could do with trim, V/S, ALT, ALTSEL, would make that aircraft level at 10000. Finally I just let it descend to approach altitude and tried to level at 2400. Again, nothing worked and I finally disabled the AP and flew the approach by hand. I might add I have been simming since 1995 and have thousands of hours of experience. Your autopilot has serious issues and needs immediate repair. I am not ready yet to ask for a refund but the aircraft is unflyable as is and needs immediate fix.

My system is:
Intel 4820k @ 4.6
nVidia Titan
7200RPM hard drive and Samsung solid state drive
16 gig memory
Win 7 Pro 64

Best regards
Rick

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi all:

I know there is a thread on this already but it is a long thread and I wanted to get this up front so it isn't overlooked. Below is a copy of a tech support note I just sent in to Flysimware

 

 

Hello support:

I am writing concerning the Lear 35A I purchased yesterday. So I installed the aircraft in FSX yesterday and took my first flight today. It is a nice looking model and the installation went smoothly. However, my first flight was a difficult time due to your autopilot issues. The AP will not capture or maintain an altitude. I followed the directions exactly, setting the desired ALT and choosing ALTSEL, trimming the aircraft for a reasonable climb rate, then watched it pass right through the selected attitude without any attempt to capture. It does not respond to the ALT button. So I fiddled with it for about an hour shooting below the desired attitude, then shooting above. This was true using V/S and Speed functions. Hobby horsing with me all the while trying to make it capture. Finally after an hour or so it finally settled at an altitude 1000 ft above the selected. The flight then proceeded until the TOD and the descent went fine by trimming down, throttling back, and descending using V/S and AltSel. Finally I tried to level off at 10000 which was my selected altitude. Well, nothing I could do with trim, V/S, ALT, ALTSEL, would make that aircraft level at 10000. Finally I just let it descend to approach altitude and tried to level at 2400. Again, nothing worked and I finally disabled the AP and flew the approach by hand. I might add I have been simming since 1995 and have thousands of hours of experience. Your autopilot has serious issues and needs immediate repair. I am not ready yet to ask for a refund but the aircraft is unflyable as is and needs immediate fix.

 

My system is:

Intel 4820k @ 4.6

nVidia Titan

7200RPM hard drive and Samsung solid state drive

16 gig memory

Win 7 Pro 64

 

Best regards

Rick

https://www.youtube.com/watch?v=O6lieiJrIjI

Share this post


Link to post
Share on other sites

Yes, the developer is aware of this and is working on a fix, mentioned in the avsim post! Stay turned!

Share this post


Link to post
Share on other sites

 

Thank you but my installation on my system does not perform as the video shows.

Sorry to hear you have the same problem. I hope you get an answer.

The result of my support tickets was that the dev said it is working on his system. I did not buy this to handfly only and therefore uninstalled.

 

Have a look here:

http://www.avsim.com/topic/482622-lear-alt-hold-issue/

 

Yes, thank you. I saw that. I just wanted to add to the discussion. I am very disappointed with this aircraft. With AP bugs like this it is so reminiscent of another aircraft modeler who release things to us in the marketplace with buggy autopilots.

Share this post


Link to post
Share on other sites

This bug just showed up in v2.1 the earlier versions AP works fine, it broke in 2.1 when they were trying to fixed something else...I use v1.9 that you can download and it works fine until the fix is available.

Share this post


Link to post
Share on other sites

This bug just showed up in v2.1 the earlier versions AP works fine, it broke in 2.1 when they were trying to fixed something else...I use v1.9 that you can download and it works fine until the fix is available.

 

 

Great and thank you. Where can I download 1.9?

Thanks

Share this post


Link to post
Share on other sites

Sorry, I thought you could download from their website, but it looks like only the most recent v2.1 is available, hopefully it will get fixed soon?

 

Cheers

Martin

Share this post


Link to post
Share on other sites

Please see here a copy of the customer support note I sent in just now to Flysimware:

 

Hi Support:
I owe you my profound apologies. Today I flew another flight and the climb/capture worked just about perfectly. The reason I thought it was not working properly was that I had not realized the altitude selection gauge needs the entire altitude entered. I had been entering the flight level i.e., 330, where the gauge requires 33000. So I was confusing the AP. I love the aircraft. Ground handling is terrific, hand flying stable, and climbs like a rocket, even at max gross. One question I did have concerns lighting. Is there a dome light or flood light for the cockpit so that when one starts a flight in a cold and dark cockpit, one can illuminate the cockpit to go through the lineup?
Thank you for the beautiful aircraft and once again I apologize for my rant.
Rick

Share this post


Link to post
Share on other sites

I still have yrt to figure out how a plane is not flyable because the GPS dont work? Now if the wings feel off that migh be a different matter.

Share this post


Link to post
Share on other sites

I still have yrt to figure out how a plane is not flyable because the GPS dont work? Now if the wings feel off that migh be a different matter.

Please read my most recent post. The aircraft is imminently flyable. It is a very nice aircraft in all respects.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this