hawkhero

Cursor flashing over click spots

Recommended Posts

I just got PMDG 737 for Prepar3d v3.1. My cursor arrow will flash over some of the click spots and the adjusting "hand" will flash also. Is there a fix for this? The cursor works on the spots fine, just flashes.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

unfortunately i´m having the same problem, since i´m using Windows 10, i also had this issue with FSX-SE and now that i´m using Prepar3D 3.1 it still persists, so my guess is that it is related to the new Windows versión.

I found out, that this mainly happens when using 2D popups, specially the CDU and when the mouse cursor hovers over a clickspot, apart of the mentioned flashing and flickering , a second cursor appears next to it, about 1 inch to the right (it´s a bit smaller tan the original, but also flashes and flickers). Sorry, but english is not my native language and it´s a bit hard to explain.

I tried to make a screenshot of this issue, but it only happens when the cursor is moving, so i can´t capture it !

This only happens with the NGX and the 777, having no problems with other aircraft.

Are there any specific graphic settings needed in Windows 10 in order to run PMDG aircraft ?

 

Thanks in advance for any suggestions,

 

Best regards, Lars

Share this post


Link to post
Share on other sites

I've had a flashing cursor arrow before when I had Internet Explorer open behind the simulator window. If I minimized IE the flashing stopped.

Share this post


Link to post
Share on other sites

Strange, i don´t have FXAA on and i don´t have IE or Edge running in the background.

Fact is, i use pretty standard settings : 4xMSAA (in game), Aniso x16, FXAA = OFF and SGSSAA x4 (Nvidia Inspector), i´ll have to keep investigating.

Share this post


Link to post
Share on other sites

I bought a new hard drive and switched to Windows 10 and am now seeing the flicker and the second small cursor like Lars describes. All the hardware is exactly the same as when I was running Window 7 that did not have the issue. I have FXAA turned off as well.

Share this post


Link to post
Share on other sites

Oh yeah I should add that the second small cursor only appears when the cursor is in the shape of the hand, not when it is in the shape of an arrow.

Share this post


Link to post
Share on other sites

I could replicate this problem when on Win 10, when I updated p3d to v3.2 some time ago and re formatted my ssd with Win 7 it didn't happen anymore. So my guess is a win 10 issue with the NGX.

Share this post


Link to post
Share on other sites

Hello! I'm having exact issues what Lars said. Have anyone of you founded working solution? 
I had this issue with my old PC with GTX960 4gb and two days ago I got my new PC with 1060 6gb and same old issues are back. I can't believe that my hardware is causing the issue...

I'm using P3D 3.4 and Windows 10 64bit. Please help me.

Share this post


Link to post
Share on other sites

Hi,

 

I have this same issue.  Windows 10 64bit.  737 NGX, P3D 3.4.

 

When I move my cursor around, mostly on 2D panels, I get a smaller "ghost cursor" hand or pointer a few inches to the right of the real cursor.

Any suggestions?

Doug Frenia

Share this post


Link to post
Share on other sites

Sorry to resurrect an old topic, but this is exactly what I'm experiencing too. 

I think it came with updating to Win 10 Creators update, but I've also upgraded my graphics card to a GTX 1060 so it might be that. I'm running FSX-MS. Mouse flickers and flashes with a duplicate cursor over clickspots, and also seems to have a black shadow under it when moving the mouse. 

Has anyone fixed it?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now