Sign in to follow this  
Dirk98

Moving jetways and AI

Recommended Posts

How to prevent jetways in airports auto connect to AI aircraft when FSX starts or when I fly in close enough to a destination airport? Just in case I use MT6  and say UK2000's EGLL, EGCC etc.

 

Thanks,

Dirk.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I don't have MT6 but I thought it included an AI aircraft config program that disables the jetways from animating.

 

I think what is does is to disable the exits configuration in the AI aircraft.cfg files.

Share this post


Link to post
Share on other sites

Does anybody know of such a program? It should batch-change all the ai

Share this post


Link to post
Share on other sites

Have you tried to turning off "advanced animations" within FSX?

Share this post


Link to post
Share on other sites

Go to MyTraffic folder, then  aircraft, scroll down, open Aircraft Config Editor and untick Enable exits for ground animation.

Share this post


Link to post
Share on other sites

Go to MyTraffic folder, then aircraft, scroll down, open Aircraft Config Editor and untick Enable exits for ground animation.

Thanks! Animation is a huge FPS toll either at launch and particularly when your aircraft's bubble touches a large hub during approach. So it costs FPS and number of AI my system can handle, usually 200.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this