Sign in to follow this  
Robert_VAE

Blurry Ground Textures

Recommended Posts

I've had blurry ground textures for about a year now. I'm not sure what is causing them. When I start my flight the textures are generally good but by the time I get to my destination they are blurry. See attached image of the blurriness levels. This happens with any plane at any location. 2016-3-7_14-29-33-929.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This affected by fiber frame fraction and (to a lesser extent) texture bandwith multi in the cfg file. Try raising your fiber frame fraction and see what happens.

Share this post


Link to post
Share on other sites

This is cause level of detail is too high to maintain the selected fps. Try fiber frame to 0.01 tesselation factor high, distance medium,scenery complex and building normal, switch water to off and shadows to low. It was a headhache for me and it was the solution. Fps unlimited of course.

Share this post


Link to post
Share on other sites

I had this when using Fiber Accelerator.  Reduced the frame rates and it went away.  So I think they are right.  Lower frames or changing the Fiber frame faction would be where I would start.

Share this post


Link to post
Share on other sites

Attention! My personal experience is, that the blurry Textures are mostly a result of frequently Installing and Deinstalling Addon and Freeware Sceneries! (Be careful also if you deinstall e.g. UTX or other Area Sceneries)

 

Essential FSX-Files are gone or left Overwritten. Most critical are Entries in the Autogen Description or Terrain.cfg-Folder - and of course all Scenery and Texture Files!

 

The more Sceneries you install - and deinstall, the more Danger comes on, that your Base-FSX-World is going confused!!

 

To avoid all that for me, i took another FSX-Install on a seperate PC and let the Installers do there Work into my created Dummy Folders. So i can see what happens- and afterwards, i copy the depending Files manually to my main FSX Machine!

 

A lot of Work, sure, .. but the earnings are a sharp and crisp Landscape - and absolutely ZERO Blurries!!

 

 

Share this post


Link to post
Share on other sites

Set visibility to 10nm and uncheck any unused addon scenery in your library.

Share this post


Link to post
Share on other sites

Or turn off scenery that is competing. Like mesh on top of mesh, or UTX on top of some other sceneries vector scenery.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this