Jump to content

Sign in to follow this  
Stratocruiser1

Need some help for new install

Recommended Posts

I deleted the three files, Prepare3D V3 Content, Academic Client, and Scenery. I shut down the computer, then re started and was able to install the new Client file, but cant install the other two new ones. Each one starts and runs up until it says something like Installing new files, then I get a message that says it failed because "Source File Not Found". It shows an address in my computer in Users, my name, App Data, etc. but I don't know how to fix this. Can anyone help?
Howard


I should have said update instead of new install.

Howard

Share this post


Link to post

I deleted the three files, Prepare3D V3 Content, Academic Client, and Scenery. I shut down the computer, then re started and was able to install the new Client file, but cant install the other two new ones. Each one starts and runs up until it says something like Installing new files, then I get a message that says it failed because "Source File Not Found". It shows an address in my computer in Users, my name, App Data, etc. but I don't know how to fix this. Can anyone help?

Howard

I should have said update instead of new install.

Howard

 

How did you "delete" the files?


PF3 Beta Tester

Bob Cardone        P3D 3,4       FlyVirtual.net   Aivlasoft EFB2  /pf3-supporter.gif

 

 

 

Share this post


Link to post

I hope you meant to say "un-installed" instead of "deleted". If you actually deleted, then your registry still says that it is installed but P3D installer will not find it, thus your error message.

  • Upvote 1

i7 7700K @4.2, GTX 1060 6 Gig, Windows 10, P3D v 5

Share this post


Link to post

I hope you meant to say "un-installed" instead of "deleted". If you actually deleted, then your registry still says that it is installed but P3D installer will not find it, thus your error message.

 

I opened Control Panel/Programs/Programs and Features/ clicked on the file and clicked on Uninstall.

Share this post


Link to post

try running the installer as Administrator - see if that helps


 

P3D#1 - 7700K 5.0g ROG X270F 3600 15-15-15 - EVGA RTX 2080ti 1000W PSU 1- 850G EVO SSD, 2-256G OCZ SSD, 1TB,HAF942-H100 Water W1064Pro
40" 4K Monitor 3840x2160 - AS16, ASCA, GEP3D, UTX, Toposim, ORBX Regions, TrackIR
P3D#2 - 3770K 4.7g Asus Z77 1600 7-8-7 GTX1080ti DH14 850W 2-1TB WD HDD,1tb VRap, Armor+ W10 Pro 2 - HannsG 28" Monitors
 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    22%
    $5,540.00 of $25,000.00 Donate Now
×
×
  • Create New...