Sign in to follow this  
mtosc

Can't get FS2Crew to start

Recommended Posts

When I load my PMDG 737 into a free flight it always goes into 3d cockpit view instead of the 2D which it states it needs to boot up in. I have the setting to load it up in the 2D cockpit but it still won't do it. Even with my keys I assigned it still won't open FS2Crew and I have run out of ideas to fix this issue.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Are you getting the SDK warning?

 

If not, then there's no problem.

Share this post


Link to post
Share on other sites

Even with my keys I assigned it still won't open FS2Crew and I have run out of ideas to fix this issue

 

What  happens  if  you go  to the menu  on top  and  select  fscrew  this  way does it  open, if  the  option is  not  there   go  to the panel   cfg   and  see  if  the fscrew entries   are listed  at the bottom

Share this post


Link to post
Share on other sites

The option seems to be gone in P3D V3.2, but in all other versions of FS you can open the FS2Crew Main panel by going to the VIEWS -> INSTRUMENTS menu on the top of the screen.

 

If FS2Crew is indeed on the panel.cfg file, you'll see the names of the FS2Crew windows.

 

In most cases, though, this is the result of one of two issues:

 

1. FS2Crew is not on the panel.cfg file for the host aircraft, usually due to a write permission issue.

 

FSX should be run with Admin rights, and it's a good idea to never install FSX into the Program Files folder.

 

Same thing with P3D, but I recall reading P3D installs with elevated admin rights anyway, so it shouldn't make a difference.

 

2. You incorrectly assigned a Key to the Autofeather Arm/Off event.  I use the "N" key.   It's simple and it works.  Some users try making complex assignments (like shift plus something), and that can sometimes cause issues.

Share this post


Link to post
Share on other sites

I am able to open the FS2Crew Main panel by going to the VIEWS -> INSTRUMENTS menu, but the panels are black with no data.   I also confirmed that their is an FS2Crew  entry in the .cfg file.  Not sure if all the necessary entries are there though.  

 

I am running FSX with Acceleration edition.  

Share this post


Link to post
Share on other sites

PROBLEM SOLVED!  I found my virus program quarantined a .gau file.   I let it install and now it works.  

 

Thanks

Share this post


Link to post
Share on other sites

Glad you got it sorted  :smile:

 

Yup, anti-virus programs often cause problems.

 

You should always have your anti-virus program set to 'exclude' the FS / P3D folder.

Share this post


Link to post
Share on other sites

Ah oh, another problem.....now getting a SDK error even when starting in the 2D panel.   I can cycle through the  checklists if I configure it for button control, but the checklists do not work when voice control is selected.  I am guessing this is because of the SDK error.   Is there anything I can do to fix this?

Share this post


Link to post
Share on other sites

Ah oh, another problem.....now getting a SDK error even when starting in the 2D panel.   I can cycle through the  checklists if I configure it for button control, but the checklists do not work when voice control is selected.  I am guessing this is because of the SDK error.   Is there anything I can do to fix this?

 

 

SDK Warning:

 

Please look in FAQs thread.

 

http://www.avsim.com/topic/471877-faqs-and-quick-help/

 

 

Normally it's because people don't have SP1D for the PMDG 737 (they only have SP1C) or they don't have 'enable sdk' on the Options file.

 

Try each step.

 

Best,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this